Razorweld Plasma Marking Pierce Delay Problem

I’ve got a Razorweld Cut45 and a Crossfire XL table with the Z-Axis and THC. I’d like to do some plasma marking. The Razorweld only goes down to 20A, but at max feedrate of 250 ipm, the results are acceptable in the material I’d like to mark. The problem is that FireControl won’t allow a Pierce Delay of less than .4s. So I’m getting holes (or at least nasty divots,) at the start point of each line.

Is there any way to use FireControl without a pierce delay? Or does anyone have any other suggestions about ways to get nice-looking marking (without buying a Hypertherm.)


I am not totally sure this will give you the results you want but it would be worth a try on a small sample part.

You will need to set up your work piece in at least 2 layers. First layer would be all the hole marks. Do not hook the work clamp to the metal, the plasma cutter will only pilot arc and make the mark, but will not go into the cutting mode. Then you would need to put in a pause at the end of that layer to hook up the work clamp to the metal to cut out the rest of the part.

Like I said it may or may not give you what you want, its worth a try.

1 Like

What makes you think it won’t allow less than .4 sec? Maybe its a Razorweld thing, but my Everlast works fine with a .2 sec pierce delay.

If its giving you an error because the torch started moving before voltage was detected, you can run it with the THC toggled off.

1 Like

Thanks! I’ll play with that. I’ve been considering hand tooling the GCode as well, so I’m not too concerned about post-post-processing.

Once I turned on initial height control (IHC) I started getting errors with values less than .4s. I didn’t try disabling THC but will certainly try that next! It’s not an aspect of the welder, it’s an error thrown by Fire Control as best I can tell.
Great tip! Thanks!

you can leave ihs on but still have the thc off just by unplugging the cable from the control box and disabling it in firecontrol.

1 Like

thanks! That worked to disable THC and still have IHC.

Still no luck in keeping from piercing a hole, in fact it was a worse looking hole. Turning THC back on, the no-fire due to low pierce delay kicks in even I I use Pierce Delay override. It must be doing a GCode check operation (though the fail doesn’t occur until after movement to the first start point.)

The marking I’m getting at 250ipm Is a really nice looking ‘engravature’ except for the holes at start points throughout. I’ll have to keep tweaking until I find something or get a plasma cutter with a 5A marking capability or something.

IHS and THC are separate things. The error has nothing to do with the G-code. The THC is looking for cutting voltage before the torch starts to move. With the THC off, it is not looking for that voltage, so you should be able to reduce the pierce delay down to zero with the THC off.

With the THC on, it has to wait for the pilot arc to transfer to the cutting arc for the voltage reading. The Razorweld may have a longer pilot arc time and that could be the reason that you need at least .4 sec. with the THC on.

1 Like