Razorweld 45 edge starts failing

Hey, I’m having a really hard time trying to cut 20 mm (~25/32 inch) steel. This is with a razorcut 45 at 45 amps.
I’ve tried speeds between 50-80 mm/m (2-3 ipm), pierce delay 0-2s, played with height and so on yet it failed 99% of the cuts.
The problem seems to be the edge start, pilot arc goes but as soon as it starts to actually cut the arc extinguishes and the program just keeps running as if nothing happened. I’ve cut successfully up to 10mm but that was pierced. 2 Cuts of my 50+ attempts actually worked, so it should be capable of doing this (I’ve seen 1 in being cut with this setup).
Could this possibly be caused by air quality? But then I would expect to see the same problems with thinner steel… I am at a loss and don’t want to waste much more of the (very expensive) steel plate.
I’ve added a short video of the problem, although it sometimes instantly cuts out, sometimes after a second or 2. Many thanks in advance.


25/32 is same as 3/4. I actually cut some 3/4 with my rw45 and I pierced not edge start. I will look in a bit it see if I still have cut settings.

I don’t have the cut settings but my guess would be about 4 Ipm with a 3 to 3.5 pierce delay. You have to do long lead in though.

Hey, thanks for the reply! I actually also tried to pierce it but with the same result: arc lost before it ever got trough.

In the video it looks like pierce delay is too long, times out before torch moves. Have you tried 1.5 - 2. second delay? Is work clamp directly attached to the material you are cutting?

i am not sure if f360 does but in sheetcam you can do a wiggle lead in and use a shorter pierce delay. it may help get through the metal i had not watch your video until now. it does look like you blew all the metal away before moving.

That’s what I initially thought as well, too long delay, but even with 0 pierce delay I get the same result (it was between 0,1-1 in the video). Clamp is directly on the plate.
Fusion has no wigglenlead in setting I’m afraid.

what is your pierce height and cut height set at?