Razorcut 80 - 1.6mm / 16Ga Mild Steel Dross

Hi All,

Just starting out my adventures with my CF Pro, and I love it already but just trying to work out how you fine tune your cuts.

I am using 1.6mm Mild Steel, (Yes sorry I am metric)

the settings I am using are :-
Current: 20A
Feed Rate: 400mm/min
Pierce Delay: 1s
Pierce height: 4mm
Cut Height: 1.5mm

I have fixed the internal hole with a lead in of 8mm,

But to remove the dross I thought id just have to increase the feed rate, but at 450mm/min it doesn’t cut, so I increased the amps and tried again over and over till say 30 amps.

I am getting two results, either no cut or the same dross.

so my questions are,

Do I have some other setting incorrect?
How else do I improve this?

Cut speed is way to slow. You’re getting the dross from cutting too slow and the no cut is coming from not enough amps.
Turn that plasma cutter up and increase your feed rate 10x what you have it set for.


If I look at the charts for the razor cut 45 it says

Material Thk (mm) Amps Feed Rate (mm/min)
Hot Rolled 1.59 30 3048
Cold Rolled 1.57 28 1778

at 30 amps it is not cutting and 450mm/min let alone 1778, but I will give it a go and report back.

if I push it up to say 40-60 will I burn through consumables?

The settings for hot rolled are very similar to what I use with my Cut60. I use about 33A and 3300mm/min.

Is your work clamp attached directly to your sheet?

Also, you can expect to always have a little dross on 16ga that should come off easily with a wire cup brush on an angle grinder.


Using the Razorcut 80 on thin metal does not work well as the smallest cutting tip you can get is a 1.0mm/50 amp. So turning down to 20 to 30 amps will not work well. Up the amps to 45 with a new 1.0mm tip and speed to 4500 as a starting point.


Not been clamping direct to my work piece, but I’ll try that to take that out as a variable.
I don’t mind a small amount of dross just mine seemed a little excessive.

I’ll bump up all my settings and post some pics

These are the cutting tips available
SC8020-09 Cutting Tip 0.9mm (edit unimig advises this is for 30 - 40A)
SC8020-10 Cutting Tip 1.0mm 40-50A
SC8020-13 Cutting Tip 1.3mm 70-80A

I didn’t notice the amp values till you mentioned them, I notice the 0.9 tip doesn’t say the amps in the manual.

But from what you are saying and the tip values I should be in the 40s and wind up the feed rate lots.

Appreciate your help, this is a great forum, and I’ll keep you posted so someone else may learn from my experiences too

The 0.9mm/40 amp tip is a drag tip and is not used on a CNC table only hand cutting.

There are also 1.1mm /50-60 amp and 1.2mm/60-70 amp

I run 30A 110ipm for 16ga steel

ok so first of all sorry for the delay in getting back to you all work has had me super busy

so i have done some tests at 3300mm/min as MrHaNkBoT suggested, I also clamped directly to the work piece.

I ran the plasma at 33A, 45A and 55A. but as you can see it cuts through the small holes but the 12mm hole fails and the outline doesn’t cut all the way through

these are my sheetCAM settings

Have i got something wrong in my settings?

If I use the feed rate of 110ipm that’s 2794mm/min doesn’t seem that much slower

This is 50A at 1778mm/min, still doesn’t cut through, I reran the outer profile at 450mm/mm and it cut with a lot of dross

It really seems like there is something wrong with your plasma cutter. Maybe something loose inside, bad connection or something else but there is really no reason why it shouldn’t be cutting that thin of material.
Have you tried hand cutting anything? What were the results of that?

@dbau, you should listen to @mechanic416, he knows these cutters very well.

1 Like

Grind a clean place to attach your work clamp to. I never start a cut till I have raw metal to clamp to.