Program feed rate and dross issues

So I cut two things out today after running a line speed test I found 120ipm the best for 18 ga with my razor weld 45. Problem is the post was nearly 7000 lines so when the machine was running through all those lines it seems like it’s really not running near the 140ipm it should be (maybe 50ipm) in some of the detailed areas. Thinking there’s a way to correct this but wasn’t too sure. I’m new to the cnc stuff so wanted to see if anyone else has experience in this.

1 Like

In Fusion on your tool path turn on smoothing. This will cut down the number of points that are used in the curves. You might need to experiment a little to get the perfect balance. John Saunders at NYCNC on YouTube has a good video on smoothing but I don’t have the link handy.


1 Like

Watched a lot of nycnc videos and I remembered in one of Langmuirs videos it mentioned smoothing but said they would get into it in a later video. I went from the default .0004 to .001 and it cut the lines of g-code down to 700 went nice and quick this times.