Problems with break-in

Machine Homes and jogs just fine. When I run the break-in program the machine doesn’t move in a diagonal like the monitor shows, then the program crashes the y1 axis. It takes the whole carriage out of square!
I checked the wiring and they all seem to be plugged into the correct plug.

Y1 and y2 harness backwards? Why wouldn’t the limit switches kill it ?

1 Like

Double checked the wiring, Y1 and Y2 are correct.

That is a good question, and only one motor moves. You’d think even if it’s backwards both motors would still operate at the same time.

I think since one motor is running, it loads up before hitting the limit switch

Today I homed the machine with no problem, it went to the far left corner. I can move it around the table with no problem. but it will not run the break-in file. It shows a diagonal cut on the monitor but it just moves along the x axis then moves away on the y axis and hits the limit switches.

I tried running a cut file and it slammed in to the limit switches and broke one.

WHat is happening!?

Are you familiar with the icon in upper right in FC if you click on it, it opens up limit switches? You can disable and enable them. Make sure they are enabled. Which Im not sure it would allow you to home if it wasn’t enabled. Anyway… with everything on put a piece of tape on your Y1 limit switch. then go and look at FC and it should give you an alarm. Look at bottom of screen and you’ll see which limit switch is lit up in red. IF X axis is lit up, then the limit switches are backwards. There could be factory issues with harness, so this confirms. So apparently X limit always triggers first in homing.

I don’t really see how the switch can break if the set screw was set properly, but that sucks. You’ll have to run the machine with limit switches disabled until you get new one.

When I first set up my machine, the break in was saying it was too big for the table. I was having racking issues and everytime I homed it would not put the X axis even side to side. I finally realized I had too much tension in my lead screws. When I loosened them up I could feel the X gantry shift forward some. So I think that was a big problem on why it wouldn’t ever really home correctly. Its been working good since I got the lead screws dialed in right.

1 Like

Lead screw tension? like the the torque on the screws in the end of the ball screw shaft?

I homed this machine a thousand times with no issues, jogged it from one corner to the other, no issues. But I run one cut file and it breaks the switch. I’ve seen the alarm indicators on the bottom of the screen but was not aware of the disable option in the upper right, thx

Got some help from Langmuir on this problem, called right after I sent an email. Great service! Im serious, amazing customer service.

I downloaded the break-in file from the website again just to make sure and ran the break-in.tap with no problems. I don’t know what was wrong with the old file/
But why the limit switch didn’t stop the Y2 gantry I won’t know until I get a new switch in it.

Yes I had way too much tension and didn’t align them correctly, so it was a recipe for disaster. It would kick one side out I think 1/16 or and 1/8 every time after homing. It would home and jog at 200 but once I went to 400 it would rack.

Maybe the limit switch failed. Its a pain to get to them for replacement. Bf I ran machine, I realized I had Y1 and X reversed. Took me like an hour (I have big hands) but the tubes are really close to the limit switches. You might have better luck with a small ratchet wrench and the proper extension (of course I didn’t have the right extension on me). They may even send you different bolts so you can get to them with a wrench.

1 Like

We’re sending you new hardware for the switch as well. We are in the process of revising the hardware for these components to allow customers to swap them out without having to disassemble the ballscrew assemblies. The 8mm cap screws can be installed and removed with a modified allen key without being obstructed by the Y-axis rail.


Thank you for the great service.
I have taken the switches out before, they are a pain in the but.