Post processing simulation different that g-code

So I’ve built my design in fusion, worked out the toolpaths and in the post proccessing simulation the cutting tool works perfectly and moves through the whole part, but when i post process and load the g code into Mach 3, only about 1/3 of the tool path generates!! I took a quick video that I hope explains it. Unfortunately (for now) I’m using my MacBook for fusion and a dedicated pc to run fusion, so I don’t have a snapshot of the Mach 3 preview. Just wondering if there is something very obvious I’ve missed in post processing that would stop 2/3’s of the simulated tool path from showing up in the g code. (There are no error indicators like “linking constraints” in the toolpath on fusion)

Do you have a full license to mach3?

Hmmmm I haven’t thought about that! I will look into that, here’s what I’m trying to cut

image|318x406

Going to try and break it up into individual cut files and see what that does!

Yep that was it I cut it into some smaller chunks and it worked just about perfect still having an issue. One of the pieces is doing it still but the other piece is not. And they are identical pieces so I have to see if I did something different on fusion.

This post was flagged by the community and is temporarily hidden.