Plunge and THC turned off

I just got this Crossfire and it’s great. However, I was trying to cut a piece of 1/4" honeycomb aluminum and I can’t keep the torch from plunging down into the material. I upgraded to LS-THC and again its great for solid material. I’ve turned off the THC and set my height manually but whenever I press start the torch plunges like it’s trying to “focus” itself. What am I missing? I don’t want it to plunge. What am I missing? Go easy on me. This is my first CNC machine. Thanks!

IHS is the plunge you’re describing. Deselect like you’re doing for THC. This is done when creating Gcode.


It could be that the honeycomb aluminum is causing your machine to compensate with increased voltage and THC is still trying to actively decrease it. As Don says, I think your THC is still working and you will not want it during this operation.

This is from the THC Guide:
Torch Plunges Down into Material

When the plasma torch slows down in speed, such as around tight corners or arcs, this causes the voltage to instantaneously increase and the THC module will move the torch downward to compensate. FireControl and LS-THC have several features and settings that help to prevent the torch from plunging down into the material during normal operation. If you are still experiencing this issue, the below steps can help to prevent this issue from occurring.

  • Increase your Torch Speed CUTOFF %
  • Lower the Z-Speed Factor
    (Note: This remedy is not likely going to work in your situation. I think you are going to need to pick a voltage and set your height and then cut with THC turned off.)

You can turn off THC in FireControl but you might try a simple cut in FireControl without THC or IHS and see if the same thing happens.

1 Like

As Don said, this is not the THC. The IHS system is separate from the THC and is the system that probes the torch down to set the Z zero.

If you want to set the height manually, you have to turn both systems off.

1 Like

Oops! I misread Don’s comment. Sorry.

I think this exactly whats happening. Thanks!

There is no way to do it when I’m in Crossfire? I know I can turn off my THC. I’m using SheetCam to create my Gcode. Any helpful hints on how to deselect it?

I don’t believe Firecontrol has a toggle like THC. Sorry but I don’t use SheetCAM but I’m sure others will help answer how to deselect it prior to creating Gcode.

In Sheetcam, set your pierce and cut heights to zero. This will tell the post processor not to include the IHS commands in your program.