Plasma not cutting material

got a powermax 30air. its been cutting great. i went to use it today and its not cutting through the material. But if i remove the torch and use it manually it will cut through the plate. anyone had this issues before?


  1. I did not have the work lead on the metal (only happened maybe 8 or 10 times)

  2. I had metal debris from cutting aluminum inside the torch consumables. Consumables were fine but the debris was rattling around causing all sorts of havoc.

  3. Recently had issues with my cut height not being honored by the IHS and THC. Could have been related to laptop being plugged in. But the real solution was to change my cut settings for spring back and cut height. And I mean I changed them drastically. Measure your torch to metal by interrupting the cut and measure with a feeler gauge.

  4. Moisture in your line. Check for issues with the consumables and whether your beads (if you have them) have turned pink. I have not had this yet but this can be a cause.

  5. Or your electrode is spent. Are you seeing a green flame (indication that the electrode is actually self destructing). Not likely since it worked apart from the table.


I replacethe whole set up to rule out a consumable issue. still happened… ground is hooked directly to plate with no coiling of the line.

I believe you. Since it cuts when not on the table, we can rule out the consumables and probably the water/moisture.

We can also rule out air supply since the air was hooked up the same way?? Yes?

Another thing that can go awry, (but you will need those people that know more about those things to weigh in) and that might be the THC and the VIM circuitry. You might go through the massive flow chart for troubleshooting. It IS intense:

Now it can be simply that someone (you or someone else) accidently pulled a wire or two out while moving things around, and they got put back in the wrong place. Perhaps the wires are damaged connecting inside the cutter.

The torch IS firing when FireControl or Mach3 tells it to fire?

I guess we should get more detail for people to help:

  1. Plasma cutter?
  2. Air compressor (size)?
  3. Settings that you tried.
  4. The gcode (tap or nc file).
  5. Table that you have?
  6. Any recent upgrades of windows/mac. What is your computer?
  7. Current immunizations? (not necessary - sorry, force of habit)

hypertherm powermax 30air. plasma has built in compressor. 2Ă—2 crossfire table. hp victus laptop. i did the updates in the help menu. still no change. made a test circle in sheetcam along with my original part that didnt cut. cutting at 32ipm which has been working great until now. no changes in settings as they were working fine before.

I’m having trouble understanding what the problem is. Is the torch firing at all when commended by Firecontrol? Have you tried a straight line cut using firecontrol’s built-in tools rather than other software, just to troubleshoot?

If the torch does fire is it piercing through the material before it tries to move or is the pierce not working either? Is there a way for you to video this issue and upload it?

1 Like

i got a video but its not giving me a video option to post, only pictures…

I usually upload them to my youtube account and then post the link. If you haven’t done that before it’s worth figuring out.

1 Like
1 Like

looks to me like the pierce delay (PD) is way too short. When I see all of those sparks it leads me to believe you’re not all the way through the metal. What is the PD set at? Whatever it is I’d add quite a bit.


i changed it to a 2 second pierce delay and 10ipm still barely cut through it. its not that. something else is wrong.

I bet it’s your plunge rate. It sometimes defaults back to the 3 ipm number. Fix that and you’re probably good to go


what should i set it to?

Set it to 60


I was replying quickly this morning, but I’ve seen fields in sheetcam default to 3.XX IPM for some reason when tabbing through fields.

That’s definitely your problem though, that’s why it’s not piercing and will only cut once the torch drops enough to cut all the way through. It’s just not reaching cut height fast enough with the plunge that slow.


ill give that a try and let you know what happens. i appreciate the input.

hey brother, just wanted to thank you again. shes cutting like butter now.


I know I am almost out-of-line here but…

7. Current immunizations?

That got me to chuckle reading it. Anyway, I am glad things got solved. I am all about a solution (mostly)…

Oh and I am ready to rumble w/ my machine except for Sheet CAM. I have been reading the manual firstly and then it is off to the cutting!

1 Like