Pierce delay not on the post process tab?

Hello all, I am going step by step through the tutorial videos and came across a problem I can’t figure out. I am in the post process, and when I get to the configuration file tab, I am told to go to the lower right hand box to adjust the pierce delay. I have scrolled through that box and cannot find it anywhere in there. Has anyone else come across this problem and know how to fix it? Looking forward to hearing all suggestions. For what it’s worth, I am very green to this and trying to learn as I go so I’m guessing it’s something simple

When you start the Post Process window, the summary in the lower right will list all of the settings. On mine, the pierce delay is the 8th one in the list. Click on the “Value” number and it should highlight. You can then make your change and hit “enter” to complete.

1 Like