Not following or cutting a perfectly good SheetCam G code

Cutting a house sign, the SheetCam drawing is flawless, blew it up and looked for breaks or extra lines, BRAND NEW COMPRESSOR TWICE THE REQUIRED AIRFLOW, sorry have to put that in caps because 25 people will instantly say its not enough air. Begins cutting nicely then starts ignoring certain line paths of the drawing. The torch does not even go over them as it should. Any ideas??? Good consumables, its not reading the code or not following the codes path or the code is missing. Deleted Fire Control and reinstalled it. Gonna try a few more things but this stuff is killing me. Two steps forward one step back. I got orders to fill! Thanks in advance for the help.

Computer plugged into grounded outlet? What your live voltage cut height looking like?

It’s obviously reading the codes path, you’re just losing arc and power.

The torch doesn’t even pass over the areas that do not cut. I have pretty much ruled out a no torch problem. Grounded outlet, torch fires fine, even if it does fire it does not trace the full lines. There is a communication problem with the table from G code. Thanks for the input.

Can you post the .tap?

Post a pic of the path from sheetcam to compare it to the pic of the actual cut.

From the looks of the pic, it looks like its “scoring” the last bit of the O and N like if the torch is rising in those areas.

Yeah I saw the partial cut and thought it was what you were talking about. Let’s see the file.

Some questions that will help (hopefully) track down your problem:

  • Is it only this file that is giving you problems?
  • Does a dry run follow the correct path?
  • Post your gcode. (click the arrow icon at the top of the reply window to attach).
  • Plasma brand and model, torch hand/machine.
  • check the wiring and that the connection for the IHS switch is tight.

I’d agree with that based on the picture.

1 Like

small files will cut fine, 2020 Covid Ornament cuts nicely. All others problem
Haven’t tried the dry run yet, but will.
How to I copy the G Code? Please teach me.
New Hypertherm XP45 with machine torch-hand torch-remote
everything appears snug.
It has gotten better, deleted old Fire Control downloaded new, now the torch moves and I get an alarm about pierce delay. Have tried pierce delay + and - up to .050 each way. Wil cut after clearing alarm but does it again at the next pierce. Still optimistic Thank you

Ahhh. You’ll need more than .05 added to your pierce delay. Like, double it. My pierce delay is .45 on 16 gauge.

To copy the code just open the tap file in notepad and copy the text.

To attach your gcode file click the upload icon (the arrow) or drag and drop it into the reply window

As pointed out by @brownfox it is probably pierce delay. This is a well known issue with how Langmuir times the pierce delay and how Hypertherm times it. At some point hopefully Langmuir will accept the arc start signal output from the Hypertherm’s… but for now know that you will need to add a fixed value of around 0.3 to 0.5 seconds to all Hypertherm pierce delay values shown in the manual.

Further reading on Hypertherm and piece delays

1 Like

Ya I am kind of going along with the pierce delay is to short, plasma fires but the move starts before the pierce is complete the result is a running gouge. In my test cutting I found my pierce delay needs to be 0.6 for 18 gauge, with movement at about 225 IPM, I also put a lead out and lead in of 0.15 and a 1 sec pause at the end of the cut to completely allow the plasma to stop before move to next cut…I was get lead out cutting…I think the plasma stops but the air jet is still hot enough to gauge.