New Issues Creating Toolpath on F360

Hey guys,

I cut the file already, so, this is more of a hypothetical/intellectual discussion at this point. I’m thinking Autodesk has changed something in the toolpath 2D cut profile part of their software, as this is a brand new issue that I have never had before.

I just went to generate a toolpath for this sign, which measures 30” x 20”. I was fully expecting some of the fine detail to get left out, but Fusion wouldn’t generate a toolpath for 90% of the interior features. I started off with my default settings, which is basically a 0 distance, 0.050” radius lead in @ 90°. I also usually add my kerf value again in pierce clearance (in this case 0.058”), and I don’t use any lead out.

Here’s the screwy part. Fusion picked up the fine detail in the pick handle, but it left out most of the letters, including the “Z” which is over an inch thick.

So, I changed my pierce clearance to 0, and it picked up a couple more details. I basically tried a dozen or more iterations reducing the lead in radius and angle a little at a time, until basically I was at 0 pierce clearance, and 0 lead in distance, radius, and angle, and it finally picked up all the letters. Which doesn’t make ANY sense at all, because the smallest letters are over 1/2” thick.

Again, the sign cut out beautifully, and what’s funny is that every one of the letters cut out perfect like they were exterior features, but this situation really just doesn’t make any sense. I’m hoping it’s somehow just a setting I’ve accidentally checked somewhere, but I have a little checklist that I go through every time I do CAM in Fusion.

Anybody have any thoughts?

PS - I selected the cut paths in multiple different ways, as well, from faces, to bodies, and even chains. None of it made any difference…

I don’t know if I have noticed a change like that but I am often picking NO lead-out, 0.0 for pierce clearance and I don’t hesitate to drop the lead-in to 0.0 if it is not picking my contours.

But there definitely might be something with a setting elsewhere.

I am having an issue after I decided to “improve” all my tools. Now I am experiencing a major increase in my torch height during cutting: It is way too high. I will be investigating that in a few weeks. Got to build my daughter a pump house beginning the first weekend of May. After that it is “Plasma Time”…I hope.


In addition you could try selecting a few entry positions in the contours that didn’t generate toolpaths and it may initiate Fusion 360 into picking them up. entry positions are the very last item in the 2D profile menu.


That is really interesting. I will definitely try that.

1 Like

Hey Casey.

I agree with Tin I think it could be an entry position thing. I have had fusion not pickup geometry then when I choose the entry position it works.

Did you extrude this before you went into manufacture?

It could be some of those are open path issues?


Well, guys, I’m not sure what I’m doing wrong. My bomber seats were vastly more complicated than these few signs I’ve been trying to cut out lately. On this sign in particular, I can’t get Fusion to create a tool path to save my life.

It processes the tool path for hours before ultimately picking one or two of the interior shapes at random, and the outer contour. It doesn’t matter if I select the face (this design is a single face), or all of the interior and exterior contours individually. I’ve got lead in and out set to 0, after trying every other setting.

I have been trying to generate a tool path for this for about 8 hours without any luck. It’s like my copy of Fusion has bugs, even though I’ve reinstalled it a few times now.

If anybody can think of anything, I’d be super appreciative. I have my customer here to pick this up. He’s a buddy, so he’s being pretty cool about it, but what a nightmare…

Hi Casey. Are you wanting us to take a stab at it and just looking for input?
I would be happy to take a look if you could share the f3d, svg or dxf file.

Have you tried, to the toolpath, to pick the sketch vs bodies or faces?

Use the drop down list and go to sketch profiles:

Then you go over to the file tree and pick your sketch:


Can you take a screenshot of what toolpaths/errors you are getting?

What is your pierce clearance set at?


@CrazyCasey Post your f3d


The fins and other features on the fish look really small. Maybe kerf width vs features issue?

1 Like

I think I’ve got it figured out. If I break it up into two separate cut profiles it seems to be picking up most of the geometry. You’re right @Wsidr1 that the detail in the fins is too small, but the design is 47.75” wide, and it wasn’t picking up the letters, either.

It’s really strange that if you overload it, it basically crashes the software. I let it process for three hours yesterday and it only ever got to 20% tool path generation. Then I picked about half of the contours, and it generated a tool path in about 15 minutes.

My design computer is older but it’s no slouch, and Fusion 360 is painfully slow after the last couple of updates. I really don’t understand, as I’m doing a lot of 3D printing stuff lately, too, with some really complex models the slicer programs process that stuff with ease.

The last several signs I have tried to do on Fusion have had all kinds of issues generating tool paths. It’s very frustrating.

Can somebody (@TinWhisperer ) tell me, when I’m having these slowdown issues, and I open task manager, and the only two columns that aren’t happy are memory and power. Memory is usually at ~80% with the majority of it being used by Fusion 360. I’m assuming that’s referring to RAM. Would upgrading from 16gb to 32gb solve some of my problems?

The other one is power, which is often at 90% when Fusion is trying to process something big. Can anything be done there?

CPU will often only be at 15-20%…

I’m hesitant to throw any more money at this machine, though, because while it’s fast, it’s not the latest generation processor, so I can’t update to Windows 11, which means eventually Fusion will obsolete it. And the expensive graphics card, while fast, is an Nvidia, and Fusion support has said that particular card can cause issues with their software.

1 Like

Maybe a bad sketch ?

I can do a quick live stream of how I would process a projects like this

An f3d would sure share a lot of insight to the workflows and choices you are making in fusion 360 .

Live Stream Channels


I hate to beat a dead horse, but Sheetcam would create a toolpath in seconds for that.

Even if Fusion is the greatest CAD program in the world, waiting for toolpaths to generate for a 2d profile is not acceptable.


I hear ya, @ds690. I actually downloaded it in the middle of this frustration yesterday, but it was immediately apparent that I’m not going to learn it as fast as I would need to finish up this particular project. I think I’ll be making the switch before my next project though.

@TinWhisperer, I’m on my phone, but I will come back and post it. I am curious if it’s just me (my machine). The image is a composite of several SVG’s, and the tree line, for example, has just under 2,000 edges. I’m sure that’s choking it up, but I’m unsure how to remedy this without redrawing the image.

1 Like

@ds690 about 45 seconds in Fusion 360 for me


It takes me about 15 minutes just to select the contours, @TinWhisperer. I’m experiencing a 1+ minute lag between each click and Fusion registering the command.

Here’s the F3D:

Hyde.f3d (7.2 MB)

I’d love to know what I’m doing wrong…


System info:

Graphics info:
DirectX version: 12.0
GPU processor: NVIDIA GeForce GTX 1050 Ti
Driver version: 536.23
Driver Type: DCH
Direct3D feature level: 12_1
CUDA Cores: 768
Core clock: 1341 MHz
Memory data rate: 7.01 Gbps
Memory interface: 128-bit
Memory bandwidth: 112.13 GB/s
Total available graphics memory: 12198 MB
Dedicated video memory: 4096 MB GDDR5
System video memory: 0 MB
Shared system memory: 8102 MB
Video BIOS version:
IRQ: Not used
Bus: PCI Express x16 Gen3
Device Id: 10DE 1C82 8C961462
Part Number: G210 0000

Hyde - CAM sketch selection.f3d (7.5 MB)
I went to manufacturing and tried to use your body and it was not cutting out the trees. And then it hung up when I tried to make my own tool path.

I then created a new setup and selected the sketch and within less than 3 minutes, created a tool path but looks like it dropped the fine lines in the tail but otherwise got most everything else.


I tried to do that, looking at your screen shots, but when I went down to the sketch selection tool, it wouldn’t let me select anything. Any chance you could expand on what I might be missing there, Jim?

It is a heavy file because of the many piece of geometry but like @ChelanJim I also was able to make a toolpath in about 3 minutes of processing time use the sketch instead of the body.