Moving before cutting voltage sensed (SOLVED - THC module was re-seated)

I just started using my crossfire pro with a 45 xp about 2 months ago. since then it has been working great. I tried to cut a small sign last week and got this message. has anyone had this message before? If so, where should I start to correct it.

Thanks Rob

Yep…lots of times! :rofl: Terrance is about to tell you about it.

1 Like

A couple of questions to help narrow this down:

What thickness of material?
Cut Height / Pierce Height / Pierce Delay? (Looks like your feed is 250ipm)
Work Clamp attached to material?
Correct Air Pressure to Plasma?

Additionally, did it attempt to pierce / fire, or not?

1 Like

thank you sir

18 ga
I don’t have pierce height in front of me.
I have changed pierce delay up and down with the same result.
100 psi

it made 1 pierce and stopped


Ok, it tried to run. I would think for 18ga you want to run the smallest pierce delay you can, within the limits of the control box. (.4 or .5 sec)

As far as the initial question - Whenever I’m cutting multiple parts from a sheet, I want each part to be cut separately from the others. That way any warp or distortion doesn’t effect the final dimensions.

Based on this comment, you have Hypertherm and I do as well. Generally, you will need to add 0.3 to 0.5 seconds to the pierce delay recommended in the cut charts.

(Hypertherm and the Langmuir control box measures when the delay is measured differently. This is what accounts for this discrepancy.)

We really need the values you used to get a sense of whether the pierce delay is truly too short or if it might be something else. If you could supply more of you g-code file, that would have the pierce delay, cut height and pierce height that Terrance requested earlier.

1 Like

I forgot tell you the work clamp is attached to the material.
I also went back and tried to cut 2 or 3 things had already cut before. They were 11 ga and 18 ga with the same result. I also went back 1 version on the software because I had updated to the newest version still the same result. I can’t believe this thing was working so good and now it won’t work at all.

Check your swirl ring. Push the electrode in and let it spring back out. If you feel any drag on the electrode, you may need to replace the swirl ring.

1 Like

I will get that for you when I get back to the house. It will be late but I will post it.
Thanks for all of you guys help and in put.

thank you sir, I will give that a try as well.

1 Like

After checking the swirl ring I did some more reading. I jogged the table checking for torch speed, i have no torch speed on the y axis. The instructions said to contact LS if you have no torch speed most likely to be the THC module.
Thanks for all the help.


1 Like

There is a wealth of info in this forum, the search function is your friend!

Thank you sir

1 Like

The table is up and going again!!! I went into the electronics box and reseated all of the boards. The THC board was about 1/4 of the way out, problem solved.

Thanks again for everyone’s help.


That is good to hear and we always appreciate when folks return to tell us the outcome. This helps many others down the road.

Thank you for your initial questions and sticking with us to the conclusion.