Motors getting stuck on CrossFire Pro

Hi,

At 300IPM I noticed the carriage is getting stuck on the short axis as shown in the video below. I tried to lubricate the lead screw around the position where the motors get stuck but it didn’t help. The stuck issue seems to occur around the same spot.

Also, I noticed that at lower IPM this stuck issue does not show up. Is it possible that this is because lower IPM has higher torque?

Overall I am not sure what this issue is caused by :expressionless:

I believe today one of my cuts got screwed by this issue because the cuts along the short axis got shifted by an inch, as shown below. I suspect this was caused by this motor/axis stuck issue.

Clean everything. Tighten lead screw couplers. Probably even take lead screws off and clean. I put mine in my drill chuck and held a microfiber towel with my fingernail in the threads of the screw.

Please tell me that’s your shop floor I see in the rectangle and that the surrounding material is metal.

1 Like

Just realized your other post was related to this. I thought for a second you were trying to cut stone. Just the way the picture looked fooled me for a second. I’m going to go with a definite motor coupler or cleanliness issue. Based on what you’re describing I’ve had both issues which were solved by cleaning and tightening.

2 Likes

Cleaning/take apart didn’t help. Not sure how to troubleshoot this issue.

Looks like my video upload in the original post didn’t work - here is the YouTube link. Hopefully that can help to root cause this issue.

Lossen you Y axis bearing blocks and see if it still gets stuck, if not, you have a tight spot in your Y axis, set your bearing block pressures at that spot if so and it should stop binding.

1 Like

That’s crazy. That’s exactly what mine was doing a while back. It was the lead screws out and cleaning them that fixed it. I kept thinking it was debris on the rail, but it wasn’t.

1 Like

does it do it at a slower speed…?
mine does that in the same position as yours…but only at the 300ipm/…any slower and it does not do it.

@toolboy, that’s the interesting thing - it does not get stuck at 100IPM or lower speeds. Is it because lower speeds have higher torque?

I am not fully sold o n the torque idea…
on my table it only happens on the last 6" of travel when going to the back of the table…
I do not get it at the front or in any other part of the table…and like you…not at any low speeds…
It is only at 300ipm at the last 6" of travel.

By chance Glen, have you ever check for parallel / consistency of dimension between the two rails of the machine front to back? I’m guessing you did…

–Engage Brainstorming–

However, if you “squeeze” that gantry by even as much as a 32nd of an inch at those speeds… maybe it’s a bit to overcome at 300ipm?

Total spitball on my part here!!!

exactly…it is hard to get a truly exact measurement over the distance between the rails.

having the same issue with mine

just for shits and giggles, check to make sure you have the correct bearing/motor mounts for Y/X. you should have 4 Y axis mounts the same size and 2 X axis mounts slightly shorter.

This happens to me after the machine sits for a few months, and gets covered in shop dust. I clean the lead screws and rails real well, then load/run the break in program, lubricating the nuts with some WD40 or similar while it’s going back and forth. Doing that for 5-10minutes fixes it right up.

I got some updates.

We degreased/cleaned the leads crews and then applied the machine oil. It now works great! No more stuck problem.

Today I cut a 3/16 diamond plate signage and it looks great!

2 Likes

I had that same issue, if you loosen the 2 screws that attach the adjuster on you torch holder, you will see that the holes are very sloppy and you can tighten them off center, make sure the tensioner that rides on the lead screw is in the middle of the bracket, if it is off center it puts the rod in a slight bind and on high speed it wants to hang up.