Machine not jogging, initial startup - SOLVED

i have just assemble my crossfire pro. while attempting to run my machine for the first time i found im unable to jog the machine at all. my table auto connects to firecontrol but im unable to make any movements. ive re-installed the usb drivers and the same issue persists. ive also tried on multiple computers running windows 10. i have seen a similar issue to this posted and it was resolved by updating firmware for the motion control board, but i am having trouble with getting customer service to help further. i was in contact but i have not heard anything from customer service since they determined the machine had no hardware faults due to the fact all of my led indicators were lit within the electronics enclosure.

I think we just responded to you about 10 minutes ago- our software engineer is looking at your ticket right now and we will get back to you ASAP


Customer service promptly contacted me and sent me links to all of the correct downloads and procedures. I flashed the motion control board and installed the new version of the post processor to fusion 360. The machine now functions correctly and i can finish my setup.


Think you could forward me that info? I’m having a hard time getting customer service as well.

1 Like