Machine Alarm - IHS Fail (SOLVED)

Some progress with Crossfire. I was able to run the setup program and preform the THC test which worked fine. An issue that I can use a hand with if anyone has the time.

I download a simple program from file share to do a test cut. Bottle Opener Willy Jeeep | FireShare | Langmuir Systems

I get an error pretty much right off the bat stating IHS fail. The torch did not reach material within programmed travel.

Any ideas where to begin troubleshooting?

Crossfire with THC and XL kit - RazorWeld 45


If you jog the Z axis down, can it touch the metal? You might have the torch mount too high in the Z axis carriage.

It should be able to go down far enough so the torch could go past the top of the metal.

The red mount should be about where this one is.


I suspect that my Z axis may be defective. I took the torch and the red holder off to validate that it moves freely up and down. It appears ( At first) that it is stuck in the down position. I can hear the motor charge when I press up but the screw shaft does not rotate. Test #5ish and it did move up halfway but this seemed random.

Here is a video that I made showing the issue:

Ok. Those symptoms are usually caused by the connector where it plugs into the electronics enclosure. Unscrew the screws that hold the Z motor electrical connection and push the connector all the way in. Leave the screws loose and try to jog it again.


Thanks, @ds690 - I will be out in the shop in a couple hours and will check that out. I will also photograph the connections.

Shazam! That was it. Just a simple loose connection that can rightfully be pointed out as operator error… I check and found that I had not tightened the cable and it simply came loose.

TCH IHC both work perfectly and I did my first successful test cut.

Much appreciated @ds690 !!!


glad to hear you have had success…
I will change the title and add solved to it…so others know…
thanks everyone…

1 Like