Mach3 loaded with files but cannot get table to move

So I have downloaded mach3, plugin file and crossfire v1.1. Mach3 recognizes crossfire v1.1 and the rnr drive is selected all the connections are tight and checked. Power is on and the switch light is on but I can not get X or Y axis stepper motors to operate. when I run the break in program it runs on mach3 and shows tool path but the table does nothing, no noises, nothing. it is still in its location where I assembled it.

Anyone else have this issue? Solution?

Try hitting the big red reset button on Mach 3 twice. That’s what I have to do. I’m just trying to figure mine out myself

1 Like

When you flip the switch on the electronics box, do you hear buzzing noise from the stepper motors?

1 Like

No noises at all. I flip the switch and it lights up but nothing happens.

1 Like

I have tried that that does not work for me.

1 Like

Ok, try these steps.

  1. Turn off power and unplug the power cable.
  2. Remove the cover from the electronics.
  3. Check to make sure that the connections between the power switch and the terminals on the power supply (silver box) are all secure.
  4. On the side of the power supply there is a switch where you can select 120V or 240V. Make sure it is set to 120V.
  5. Reconnect the power cord and turn the power switch on. Be very careful not to touch anything as there will be exposed live contacts.
  6. Check to make sure that the green LED turns on on the power supply.

If you go through all of this and the light does not illuminate, it unfortunately means the the power supply is malfunctioning and we will send a new one first thing Monday morning.

1 Like

That was it! the neutral was loose, Thank you for the great technical support!!


Woohoo! Thanks for circling back to let the forum know.


Mine is doing the same thing but it was working when i first hooked everything up. Was able to jog with arrow keys and downloaded break in program. Started running break in and half way through it stopped. No noise from stepper motors, all connections are tight in box. have voltage on big wires going to power supply box but nothing on the small wires coming out. Green LED is lit up but nothing is happening.

So you are not measuring approximately 36 volts DC out of the +- terminals on the power supply?

I’m using a test light, I can go grab a volt meter if that would help but it should light the test light up too. I’ve checked all the wires and they are tight. have 110v going in but no voltage come out

Scratch that, I was grounding test light to alum. power box, when i went from white and black wires with test light i got power. no noise from stepper motors though. Will they make noise when not connected to computer? Just wondering if USB cable went bad?? It’s still not working

Hi Eric,

Sorry for the delayed response. Do the indicator LEDs illuminate on the two stepper motor drivers? They are the black components with cooling fins. If they don’t light up when you turn the power on, then check to make sure the wires from the drivers to the power supply are tight and secure.

1 Like

Yes they do light up, they both have a green LED And a purpleish LED that light up.

1 Like

@langmuir-mike will be calling you today to troubleshoot this issue further. When you get a chance, please send him a PM to set up a time that is convenient for you.

1 Like

Just to close the loop on this issue I was able to troubleshoot a few things over the phone with @ericwiersema272 and it was determined that his 36V power supply was only making about 6VDC at the output side as verified with a multi-meter. We were able to send him a replacement Power Supply and he should be up and running again soon!


Received the new power supply today and just hooked it up, Have ran break in program twice with no issues!!

Thanks guys!

Im having the same issue. i went through the steps all lights are on and the supply is on 110. Both motors hum when powered. no movement. the numbers on mach 3 show movement but nothing to the table. Any help would be appreciated