Lead-ins Generated Even Though "Unchecked" (Solved)

I created this Army sign in F360. I cut it for the first time late yesterday. There are some single line arrow shafts that generated lead-ins even though I have that unchecked when creating tool path. The arrow shafts are the only single lines and are a separate tool path from the rest of the body.

They showed up in the cut exactly as shown in the CAD image below. I can’t seem to eliminate them. Any ideas?

Set the pierce clearance to 0


Okay, but why would that cause a 90 degree lead-in to be generated?

Fusion’s weird “pierce clearance” setting seems to be a holdover from machining, where you want to start your cut with the tool far enough away to prevent a crash. It’s completely unnecessary for plasma cutting operations, in my opinion.


Hey sorry been up skiing. It think @ds690 is probably right. I found out the same way you did. Checked off leads expecting to have the pierce in-line with the cut. When that didn’t happen i scratched my head and tried setting pierce clearance to 0. It worked and I never thought to ask why. So we both learned something from your question. :+1:t2:


i like keep my lead-in checked and setting my degree to zero. You can still change pierce clearance to 0 and maybe change lead-in to 0.02.

1 Like