Jagged cuts out of nowhere

All of a sudden my cuts are jagged not smooth. Just started out of nowhere. I have Pro table, Razorweld 45 with PTM60 machine torch and consumables from George. I have a pre radiator, manifold, refrigerator/moister seperator, desiccant filter and motorguard filter. Cutting 16ga cold rolled steel.

I have tried so far:

Changed all consumables
Changed swirl ring
Flipped swirl ring multiple times
Tightened every nut and bolt
Switched from a magnetic machine torch holder back to the original.
Changed cut hight
Changed pierce hight
Cleaned my steel with soap and water

None of that has resolved my issue. Hoping someone on here has the solution for me. Thanks

Where did you get the file? Did you create it yourself or download it? Was it a trace of another graphic? If you post the different versions of it here others will be able to troubleshoot that pretty quickly I bet. .svg, and dxf. Fusion 360 or sheetcam?

Its a file that i drew, its a file i have cut 30 plus times without issues. The problem is its every cut not just this file. Everything I cut has the same jagged cut. Could it be tge THC?

1 Like

That is quite of chatter.

Here is a couple thoughts.

I would check your z axis for slop. see what the preload is like on the z axis.

is the z axis bobbing up and down during the cut?

is the air constant during during the cut ? does the needle of the gauge flutter any?

I wonder as Tin says if the Z axis is really dirty or loose?

Thanks for the ideas but already Tightened everything with all axis, nothing is binding, nothing is slipping, all axis move freely. My torch mount was a magnetic one snd it did have slop in it but i changed that back to the Langmuire machine torch mount.

My air is at a solid 80psi operating pressure, does not bounce or waiver. No moisture wahats so ever, i have an auto drain on my tank, two manual drains on my manifold and an auto drain on my refrigerator/moisture Ingersoll seperator and its bone dry when it purges ever 10 minutes.

Its very frustrating burning steel trying to get to the bottom of this.

The only thing i have not done is run a cut withoit THC.

Do a continuity test on the table frame to shielding on printer style plug. It may be RF interference. Should be open or no reading.
That stuff is like VooDoo it can ruin a $400 sheet of steel but quick.

Great thought…just did a continuity test and ohmed all my motors and i am good. Its got to be something structural. No matter what i am cutting this is happening. Yes $400 worth down the crapper yesterday.

1 Like

Check your torch cap. Mine was doing that and I found that some of the tiny air holes in the cap were clogged. I poked a wire through them to clean them out and the problem went away. Mine was very jagged, like a serrated knife. Same PTM60 torch.


you think it would have been solved by

@bigdog have you tried your original torch? I have seen one user have to replace thierPTM60 to reslove this issues. search “wavy” in the search bar above to see some historical problems that were similar .

does the THC bob?

1 Like

This looks like a plasma cutter issue to me, are you getting a clean plasma jet from your torch? If it started happening all the sudden it’s likely something plasma related. I’d change all the consumables including the swirl cap and shield.


Not at all Tightened everything on all axis.

Hmmmm thats the only thing i have not done. I assume this is internal, inside the cutter itself? All torch consumables includingvswirl ring and cap have been replaced.

Make sure the torch head (black part) has not come loose from the gray barrel. Also check all your bearings for the torch holder, lift, right, in, out, etc. You can check this with a marker taped to the torch and a piece of paper. Set the marked on the paper and move the top of the torch by hand see it it moves the mark front to back or left to right.


Borrow another rszor 45 or compatible and mak one cut,might be as simple as bad plasma machine.
Easy,fast wh y not.