I cannot get this file to flatten out to extrude it. thoughts?

I am very new to plasma cutting and so far i’m having a blast, however, I cannot get this file to extrude so I can generate toolpaths. Half the stars and several of the letters won’t select on a plane. I am working on how I can move forward and can’t seem to figure this out. I’ve attached a file showing the letters and the stars that won’t extrude. Its almost like they aren’t on the same level. I’ve tried a few fixes and nothing seems to work. In the picture, the black outlined stuff is all that will extrude, it is skipping the blue letters and stars.

@TinWhisperer …he is our superhero on confusion360…I have tagged him here…

Or at least he is the most active…

1 Like

welcome to the forums.

There’s a couple things I can think of that would do this.

If you post your *.f3d file I can take a closer look of exactly what it is.

It could be a gap in the shape. It is not fully enclosed so there’s no profile created.

It also may be some geometries on one sketch and some geometry is on another sketch.

The *.f3d will be able to show me which issue it is.


Thank you! I am very excited to tackle projects but I realize it is a steep learning curve. As far as my issue is concerned, this forum won’t let me upload anything. It says new users can’t upload files. I put this dxf on a link in my google drive. Hopefully that works.


It looks like i got upgraded with a trust level. Lets try uploading a file.

Air Force Round x.dxf (939.1 KB)
AirForceRound2bc.dxf (933.7 KB)

Air Force Blue
air force blue 2

Your problem is that your DXF has many sketch gaps that needed repairing. This image must have been converted several times.

Also every sharp corner in this image have been deformed through vectorization.

air force gaps 2

air force gaps 1

But I closed the gaps in your drawing so here is it .
air force cleaner tin.dxf (872.5 KB)

How was this image developed ?

On a side note. I did search around for a cleaner SVG or DXF but didn’t find one that was free at least.
But I did find that Wikipedia has a incorrect air force logo.


This logo is suppose to have 13 star to represent the original 13 colonies of the united states But the Wikipedia logo only has 11. Hopeful this gets updated.

1 Like

What over all sized were you making this?

The DXF was natively in mm so it imports at about 8 inches round.

I scaled up my return DXF to approximnetly 24 " round

did you get it from here?

I think the first commenter on this Esty page had similar issues

Wow, thank you for going above and beyond. I did buy the file off etsy from a different seller. I tried working with him but he didn’t know how to fix it even though he was nice and tried to send me revision that were all the same. I did notice that this thing had a ton of points and slowed down my comp each time i tried to select everything. I think I paid $5 for the file. I will probably make this around 18-20" because some of those lines are pretty small and I imagine i’m going to have pierce marks. At least some other projects I’ve done had that issue.

I’d be tempted to make all those fine cuts single line.

It makes me think I should redesign a version and get an Etsy page started like @TomWS has suggested in the past


Yeah for sure. Especially if you sold files that were .nc with the langmuir systems table in mind. I will research how to change things to a single line.

Man, I feel like i’d need a huge training session to be able to do damn near anything in fusion. The file you provided worked great and now I can extrude, but as you mentioned, lots of the lines are too fine to be made into toolpaths. I have messed with it again and again, with no success. I tried to follow some other forum postings and create paths for just those thin sections with no lead in/out to cut them as lines, and that didn’t work at all. I tried to build my own lines in place of those sections, and that didn’t work either as the single lines don’t extrude. I think now would be a great time for you to open an etsy and create NC files that specify the lines as it is probably a simple process but seems to be outside of my capacity.

On your file, I did drop it down to about 20" diameter as it came up in fusion at 10 times that size.

I’ll take a look at it better when I get back to the shop.

That’s not a very kind drawing especially for one to learn how to start doing this kind of work with.

When the original file came to me it was in millimeters and the file I exported was in inches.
So if you’re still set for millimeters on your side it probably imported it 25 times the size.

If I was doing that drawing there’s quite a few little details I would change to make it a lot Kinder for plasma cutting.

I am starting a series of fusion videos.
But it’s going to be a while till I get to something that complex.
Just starting off with simple stuff first.

And when you’re doing CAD make sure you’re using a keyboard in a mouse.

Using a trackpad to draft with is Hell on Earth

1 Like

I think I may have found a workaround. It is a complex thing to do for someone so new, but I basically made two toolpaths. One cuts all the stuff that my extruded file misses or skips, and I converted those in a new drawing into single lines. The second does all the extruded stuff. I’ll just have to make sure I run each of these in order with the line cutting run first on the table and then cut out the rest afterwards so i don’t have any shift of the material.

Let me know if this seems like a bad idea.
air force complete with mods.nc (141.3 KB)

I often do multiple operations.

I did one yesterday that had eight different operations in one piece.

See if you can export your f3d file.

Your f3d file from Fusion 360 will give me all the informatio
Every setting you did , all the history, everything in that project.

From what I can see on that NC file just on my phone it looks cutable.

I won’t lie, I have no idea what the f3d file is.

found it.
air force sign non extruded modified v2.f3d (1.6 MB)

It is a fusion 360 file.

Search " export f3d " in the magnifying glass above or just in Google and it’ll walk you through the process.

The third video I did in my series also touches on the process briefly

I see you got it at the exact moment I posted this.

What a clever guy… :sunglasses: