Hypertherm 45xp help

I know this is somewhere - I’m just hoping someone can help me. I just set up my new Hyp 45xp. I am using the machine torch. When I start the cut in Mach3 the torch will fire but won’t move until I hit a key on the keyboard.

I cut the pendant wire and spliced it into the Langmuir cable provided. the cut continues after hitting a key on the keyboard.

Did I mess with a setting? If so, where is it? LOL.



Anyone??? I thought that surely after 19 hours there would be some help.

Don think there’s as many hypertherm as other makers on here. Is it a hit any key thing? what button do you need to hit to make it continue and does it just do one more cut then need to get activated again or will it finish the program?

Thanks for responding brother! It’s a hit any other key to get it moving and then it finishes the cut. The .tap file I ran has been run several other times. The reason I chose it is because I’ve used it before. I am leaving to go to a memorial service and was trying to make something before I left.

Is there any information in the bottom of the mach3 screen one the scrolling line that might indicate what it’s doing when it pauses like that? does the torch stay running while it’s stopped ?

1 Like

Yeah the torch stay on until I hit another key.

I wonder if there is some interference. like when the torch first fires the emf is knocking your USB connection to the crossfire offline, whit kind of cable are you using does it have a ferrite on it and is it running parallel with any other wires?

1 Like

So it looks like it’s a/was a pierce delay issue. For some reason my pierce delay is unusually long. Like over 5 seconds. I haven’t changed a thing since hooking up the new plasma.

When I get back to town I will look at my settings.


are you setting in seconds or milliseconds in your tap file? 5000ms would be 5 seconds. 500 would be half a second… all it would take is a misplaced 0

1 Like

I haven’t changed any of the settings since I originally made the change to MS (milliseconds).

I checked and I was running it at 350ms.

It is noticeably longer than my Everlast was.

I had the same issue I found that my USB cable was to close to the torch cable and or the ground cable also don’t coil your ground cable up in a nice coil it ends up creating a magnetic field. Hope this helps

1 Like

Yeah I’ve tried to keep my cords pretty isolated but that’s hard to do with a USB cable, power cord to the Langmuir box, torch control cable, torch cable and laptop. My shop floor has cables all over the place.

I would like to see your tap file, if too big then you can just send first 50 lines.

I normally use 0.6 second for the pierce delay per langmuir suggestion. But for my Everlast pp60s, the initial arc takes more time to start, so I always hand edit tap file for the first P0.6 to be modified to P1.2. All subsequent pierces happen when air is flowing and arc starts quickly. It might be specific to this plasma cutter and torch combo, who knows.

But the point it, I want to see what P values you got in your file.

Hey Gunny, did you figure it out. I also just set up my new 45XP, but not having the same issue you are having, or with old files.

Got it figured out. My mach3 was messed up some how. It’s working great now.