How do a add or modify cooling loops

I created a file to cut out, when I set up the tool path it add two spots that seemed let the torch cool down without over running its duty cycle, it worked great! But this seemed to be done automatically. How do I add these in a tool path? or are there setting of when there are applied in the post processor? Thanks.

If that is Fusion360 I think thats actually from height control (Z axis). yellow lines are usually changes in height but there is no height control in plasma cutting on the crossfire.

1 Like

It is Fusion 360, I like what it did, just trying to replicate the results, it adds a torch cool down spot in long runs. Any Ideas? Thanks.


well I suppose you could use the Z axis to waste some time so if can cool but it might be better to do this in the .tap file you can program in some pauses. Does your plasma cutter have a really low duty cycle?

1 Like

It is a Miller EX375, I might be running my feed speeds low at 25"PM and my torch a little high, but until l get the feeds and speeds dialed in, what is the gcode for pause? Thanks.


I think its G04 Pnnn

So a 2 second pause would be g04 P2000

Put it in someplace after the torch shuts off or between moves.

Many on here using Miller. What material and amperage are you using?

.125 material 21 Amp, 25 "PM.

So I looked up your plasma cutter. If it’s the one I think its 40% duty cycle so that’s 4 minutes out of 10 to cut and 6 to rest. 4 minutes is a long time actually. For small stuff it should be ok. Monitor your cut time with the torch on in mach 3 and stay under 4 minutes on one profile. On complex stuff break it into more than one profile and run them as separate .tap files. Hope this helps

1 Like

Thank You. I will give that a try.


The time depends on the Mach3 Dwell configuration setting as either Milliseconds or Seconds. I’ve discovered that the default CrossFire configuration setting is seconds so… 2000 second dwell in this case. The configuration is easy to change. The setting is:
Configuration->General Logic and the setting is in column 4, ‘G04 dwell in ms’. Check this box to set to Milliseconds.