Help with manufacture

Can someone tell me what I am missing when in manufacture and move to geometry no drop down menu see photo

@TinWhisperer Help will be along shortly. Im too unfamiliar with fusion to give you a decent answer but if Tin is on he will prob know.

Thanks I keep thinking I am choosing wrong plane but it has been a while since I have cut anything I use fusion because I have not figured out sheet cam as of yet

Fusion 360 recently changed that menu so it seems to be acting in automatic. You have the popup window. Tin will give more input but I thought I would look at it in the mean time.
If you ignore trying to pick anything in the geometry popup window, you should be able to move cursor over the contour and click to select. Does that happen?
Contour selection2
Now I click on the contour:
Contour selection3
Does that part work on your drawing?

Most times, extruding will give you a body and the manufacturing phase is simplified because you won’t have to pick all of the contours individually.

And, you appear to be on the correct plane. At least, it is the plane I always pick.


I have seen some of the write ups you have done helping people and they are very good, lots of info and well thought out.
You are a huge asset to this forum!


Everything works as it should until you get ready to run G code and then you have an alarm for THC because light is on not sure where to go from there in Order for light to go off and allow crossfire to start cut.

Now you are getting out of my wheel house. So you are not having trouble generating the g-code: It is more on the g-code and fire-control meshing. Others will need to weigh in on that.

And to @Knick, thank you for those kind words. I do enjoy Fusion360 more all the time and I practice with these samples to help myself as well. I would not be as proficient if it were not for @TinWhisperer guidance on this forum.

If it is the ihs light on the switch is either stuck open on the z axis or you need to raise your z axis up also lower torch holder down so the switch isn’t open.

1 Like

Moved this to fusion cam

No z axis on this maxhine

In your cam you need to change some setting pierce and cut height needs to be set to zero.

Do you have the no z post processor?

In cam the window has changed after update of fusion posted a pic of what it looks like now, that is where the problem lies just have not figured out how to solve it right now

Sorry I can’t tell you without looking. I don’t use fusion but very little to none. I don’t have my computer with me to look.

You made sure you have your IHS and your THC deselected on the final page before creating g code?

I’m on the road right now I’ll read through this post a little better when I get back


Tinwhisper no I did not now that I am home going to go to shop and see how it goes thank you for your help

Well thank you very much for your help the only thing I gained was not having to pay for a hair cut since I pulled it out over a couple of clicks of the mouse. Up and running again maybe won’t be so long between projects that I forget.