Having a little trouble finding / adding FireControl post to Fusion360 (Solved)

The title says it all almost. I am ADHD and Dyslexic so this is extra challenging for me. I tried to follow the instructions on Autodesk’s website but I couldn’t find Langmuir Systems FireControl in their list of post processors. I also couldn’t find the answer here on the forum, even though I’m pretty sure it’s been covered adequately. I’m not giving up, just asking for a little assistance.

1 Like

You have to download the post processor from langmuir’s download page. I am not sure f360 has it listed.

1 Like

That is the problem I am trying to solve. I download FireControl but I can’t gets Fusion360 to post to it because it isn’t listed in the library. Is there a way to output the tool path I generated in Fusion360?

@ADHDmachinist welcome.

I will do a quick live stream to show you how this is done.

I’ll start in about 10 minutes


Thank you very much for the video. it was perfect!


There about 10-15 guys on here that are like Robots. You sit at your computer with the forum screen open on your computer just waiting to help someone. If you are not some type of AI prove it, I dare you!
AI never sleeps, never eats, never does anything but help people on here. HOW DO YOU DO IT?
I just don’t get how you guys do it and you all know who you are!
Ok I had my fun :rofl: :rofl:


I will mark this Solved! That I can do

1 Like

‘pot calling the kettle black’ @Knick I think you maybe one of us.


Oh ya that’s me a robot that spends most of his time looking for the note that reminds me what I need to do! :rofl: