Fusion not letting some letter have a single cut path

I was designing a project . Cutting letters in a crosscut saw blade. All the letters generate a single cut path except R and 0. I have made a many signs and never had this issue. I drew some lines and trimmed so the center of them would remain. The As worked fine. is this a new fusion bug?

In model i can click any of them and they turn blue. I need to do it in 3 seperate tool paths to get it all onto the blade

In model right click on the body of your sign and select the blue extrude…enter 1 inch value in the box that pops up.Then when you create your tool path and it asks you to select your geometry just click once on the body and every line will be selected instead of clicking everyone…and the arrows will all be on the interior of the letters as well.

I can cut it into 3 parts and extrude it. I drew it as one project but want 3 seperate tool paths. Not sure how to extrude it as one and have 3 seperate tool paths. I will have to move the blade after the first and second cuts.

Maybe make 3 copies of the file…section off what you need in each file and delete everything that you will have in another till you have all of it.

Makes you want a bigger table right lol.

was hoping for an easy solution. I have thought of them options. Always worked before …

or smaller saw blades

Thank you for the imput.

You can still create different tool paths with the part extruded. Just click on the individual lines when selecting the profile to cut instead of clicking on the model.

Yep that’s what I did. Ty for replying