First project yesterday

So I ran my first project yesterday, a license plate for my son. It ran really well, except for one problem. I ran it twice to see if I could correct it.

On each run, the starting point did not cut. There was about a quarter inch where there is not cut. This happened on both pieces. So I’m really not sure where I should place this topic - software, projects, etc.

Anyways, I’m pretty sure its a setting in the software that I messed up somehow.

Other than that the program and system ran flawlessly.

Everlast 60s
75 psi
I ran a .03 second pierce delay
42 amps
120 ipm

Very little dross on the back. Clean cuts, but every spot where it started there was a hole that was noticeable.

Thanks for any input you guys have.


Try a longer pierce delay.

Your pierce delay needs to be longer, I run 1 (1000 millii second)second on most stuff but that is not necessary.
Also if you getting holes in your good part then your picking the wrong side of the cut when you make your tool path.
Glad you got it running, your going to have fun.

There is a bug in Mach 3. Any pierce delay less than a second using a decimal doesn’t pause at all. You have to switch the setting in Mach 3 to use Milliseconds instead of seconds, then enter milliseconds in whole numbers. There is a post on this forum somewhere else about it as well.

I should have said I already changed this. I think there is a delay on the everlast 60s - the hole only really appears at the beginning, even when I put the arrow on the waste side of what i’m cutting.

the shorter pierce delay definitely helped remove some of the holes on the transition cuts, after the first initial cut/start.

I was running 75psi, 40amp tip, 37amps on the machine, 110ipm. I have very little dross on the back of the metal. oh and its 16ga steel.

I know if I set my pierce delay less than 300ms it will skip a small portion of the start cut. I just found this out on a test cut. however if I change the first pierce delay setting in the g-code to something higher, I can still run the remaining pierce delays in the g-code to a lower value, like 200. so I am leaving my beginning value for the pierce delay at 300 for now.

I just wish I could figure out how to remedy these holes, am I expecting too much? should I put the smaller tip size on the torch?


This is beyond me bud,

I’m confused because you said this and,

…this seems to be the opposite of the first statement.

If it’s truly that the very first pierce doesn’t work but all others do, there are a couple of solutions. The easy one is to trigger the arc manually (F5 key in Mach). There are a couple of reports by people who found their torch needed to have an initial manual start before it would work under computer control. (Not sure who or which machine, but maybe they’ll see this and pipe up.)

The other way to resolve it is to go to the first pierce command and change it to something like P1500 (since you said you’ve changed to the ms timing in Mach). This should give you a pierce or enough of a heads up that it’s trying that you can manually fire it for that first cut.

I guess what I’m trying to say is that if I lower the pierce delay it won’t start cutting but will start moving, the torch that is.

Every other place that it begins a cut, you can see the pierce or hole.

I think you might want to try increasing the first pierce delay by hand in the G-Code. The last paragraph in my note above. That way the first one gets the extended time it needs while all the rest go okay the way they do today.

1 Like

I already started messing with that yesterday, I had to install the XL supports yesterday, so if I have time today I will mess with it some more.

thanks again for the help.

Make a sacrificial shape that cuts first, like a small circle or something, then the rest of your pierces will be right… just a thought. Like a hole inside the center of an O that gets cut out, or even a small 1/4 inch hole outside your piece

1 Like

Hey Dicky,

I’ll give it a whirl. I tried what James said about my pierce delay. I made the first one a little longer and the subsequent ones much shorter. Didn’t really change much.

My swirl ring was in backwards. So I fixed that. I will try what you’re saying and see if it works.

Thank you


1 Like

That should help a lot.

You’re sure your Mach3 is set for ms? (in the General Config settings - G04 in milleseconds checked off)

1 Like

It is. But no matter what I keep getting flaws. image

On every project’s cuts? I can see the notch on the wrench.

Post a screen shot of the toolpath file

is this what you meant Dicky?

I also included the tap file. I’m using Inkscape for design, sheet cam for the rest and mach3 for cutting. full version of each.

garage35.tap.dxf (12.7 KB)

and the random notch on the K

yes, but more a close up of this area