First several cuts went great! The small 3" x 5" D ring backing plates, the sons aluminumn license plate holder… But the wife’s 11th anniversary gift 10" x 24" IS KILLING ME. I try a bigger project and BOOM, of course this happens.

Ground clamp is connected AND I made sure it was bedded into the metal. I tried to open the .NC file in fusion to verify the correct metal was being used but I cannot open it, would it matter that much for 14 to 11 GA anyhow? Thats the only thing I think it could be?

Any thoughts?
Thanks Dave
Edit… Could it be my Pierce delay I’m using a hypertherm 65? Also I should mention it get a decent way through the cut program.

I see 2 problems there that may or may not be the cause of the error. The first is the 1.4v showing on the live when the cutter is not firing. That indicates that there is a ground loop issue somewhere causing that phantom voltage. Are you using a laptop with the charger plugged in?

The second thing is the program speed of 39. That is very slow, even for 11ga metal. You don’t give any indication of the other parameters, such as what thickness metal you are cutting when this error occured or the amps and pierce delay, so its hard to tell you if you need to change any of that. To answer your question about the metal thickness, the amps, program speed and pierce delay should be significantly different for 14ga vs 11 ga metal.

If you are cutting too slowly, the torch can run out of metal to cut and lose the arc transfer. This is especially true if the cut involves things like stars or other small cutouts that may have the torch moving over a previously cut area.


Thank you for the input!

I am using a little pocket PC with no battery backup it is plugged in. I confirmed it is definitely 11 gauge that I’m using. In the library I believe I have it set up as 10 gauge per hypertherms cut chart

I will check for the phantom voltage again and reset the THC live voltage in the settings to see what happens there.

As far as the settings with Pierce delay and speed that’s why I was trying to open up the . nc file. I thought that those settings would be in there in the library that I created for the machine. Makes perfect sense The Arc is over cutting not going fast enough so it extinguishes because it doesn’t see work piece.

I’ll see what I can find today after work, thanks again.

1 Like

You can open the G-code file with a text editor like Notepad.

The pierce delay line will follow the M3 torch firing command and will be a G4 followed by a P and the number following the P is the delay. This is the line for a 1 second pierce delay - G4 P1

The program speed will be the last line of the code in parenthesis like (PS39)

You should be fine with a mini PC plugged in. That is what I use to run my table. That voltage could be from a grounding issue with your USB cable or some metal dust in the IHS contacts on the Z-axis. Although, I doubt there would be enough contamination of the IHS contacts to cause a problem after only a few cuts. I have also seen voltage issues with the position of the work clamp lead being crossed over other wires or coiled up. You should be able to instantly see that change if you move the wires around.


Ok, I completely reinstalled the THC. Checked the dip switches in the machine for the 50:1, reseated all connections. Even untangled a few wires and moved the cutter as well as stretched out the ground clamp. All the tests and everything still within an acceptable range (PER the software). Cleaned all the rails as well as the contacts. There is still the Phantom voltage bouncing around highest point looks like 1 V. I will keep searching where this is coming from…if I find it will let y’all know.

So after all that we did change the cut speed to 80, determined 80 was good because had to make a couple straight cuts to clean up the 4x4 sheet. Ran the program that was giving issues again and it cut very well to completion.

Question, the tool library Ive created does NOT dictate the speed, I need to adjust that?

Use the cut charts provided in your Hypertherm manual.

Use the 45amp standard consumables or fine-cut(find other chart in book )

Set nominal voltage in your THC for thin materials.

I run 14ga at 270ipm with good results

With 10ga you may use the 65 amp consumables (again different chart)


I can’t help with the tool library in Fusion, because I don’t use Fusion.

For the 1v or less phantom voltage, I see the same with my machine and it doesn’t seem to cause any problems.

Nice, I edited my library and it is cutting like a champion now. It does change the speed entered correctly. When I set it up I just used the kerf chart, I was too worried about one thing forgot the others. :man_facepalming:

Thank you.

1 Like