Crossfire XR Y axis stops moving

When I try to run the break in program the Y axis only moves a little then stops. However is shows on the screen its still moving. I can move it all the way to the end of the table at 200 IPM fine. X axis is operating correctly. Any help is greatly appreciated.

I am having the exact same issue.

did you find out what was causing the issue? I am about to check my hardware. It could be happening due to incorrect screw placement when installing the ball screw.

Did anyone figure out this problem? Mine has been working fine until yesterday. Then started doing the same thing as descibed above. I re-homed it and it got stuck less than 1ft from pressure switches. Zero was were it should have been. Ran breakin program 2 to 3 times. Finally got it straightened out. Jogging it forward at 200imp. At 400imp it would stick again and stop moving. Checked ball scews they were fine. Checked tension pully wheel in front of y-axis motors and they were correct. Ran breakin program again and it worked find. Ran a cut program and cut 1 part fine. Went to cut same part again and it cut 3 holes and stopped moving with tirch still firing. Re-zeroed back to work, started the cut again and it stopped in the same place again with torch still firing. Stopped program moved over, re-zeroed, started cut again and it worked fine. Sorry so long but this is my example.
Still want to know what is causing the y-axis to stop moving and sticking within 1ft of the pressure switches. Any help would be greatly appreciated.

1 Like

This always sounds silly to recommended but myself and several others have had issues with the machines slipping and or binding hard on specific parts of the Y or X axis due to the paint chipping or peeling up. When I ran my machine at 400 IPM it would always get stuck at the same spot every time after 2 months or so of daily use. I noticed then there was a massive bare spot of metal where all the coating was gone. The coating then piled up after the bare metal spot and served almost as a barricade. Seems odd the machine would get stuck from the pile or lack of paint on the X or Y axis but its happened quite a bit. After noticing the issue I blew out all the paint flake build up that was jammed into the bearings and sanded down the coating evenly on the entire rail. After doing this the machine never got stuck again and has run smooth since. Again, its odd that some paint flakes could cause this but has worked for me and a couple of others. Inspect the rails and you might find some paint build up or it starting to flake causing the issue. Luckily sanding it down was super quick and easy. Keep us posted!


Hi Guys sorry I am late to the party. Try turning off your soft limits and then rehome the machine?