Crossfire XR fire control "No home button" (solved)

Hello. I made my first cut on the new XR. I was impressed how smooth it all worked. My question is, I downloaded the latest fire control but there isn’t a “home” button. Am I missing something?

Welcome to the forum.

Just so we are both talking about the same thing, you do not have this home button?

Can you do a screenshot and share that pic?

I need to amend that slide as I recently am now able to upload files from my phone after a recent update…I am only sharing because I know you care. :upside_down_face:

1 Like

That is correct. I do not have that option on my screen

I assume you are connected to the table? I see that my laptop does not have the ‘home’ key when not attached to the table.

If you are attached to the table then the computer is not sensing the limit switches. Check the connections of the limit switches. I have the Pro with limit switches so I am running a bit blind to know how the XR is wired.

1 Like

Yes. It is connected to the table. When I get to the shop in the morning, I will check connections and get back to you. Thank you for your help.

Now you are entitled to the the super-helpline service with the XR. That is the only plasma machine that has an actual person to person phone call help system. You paid for it!


Try unplugging usb cable from minicomputer and table control box and plug back in, might be bad connection. And make sure you have right post processor loaded.


I now have a “Home” on my screen!! I checked everything Yuns suggested. I honestly had to turn the option on. Thanks for all your help. I’m sure I’ll have more questions.


Where did you turn it on? I can find it on mine.
Edit: I found it in the machine settings.
Had to turn on the limit switches