Crossfire torch with fire but not move

the issue I’m having is when I load a file onto Mach 3 and hit start the torch moves to the starting position fires up but doesn’t move now if you look on the screen the axis numbers are moving is if the torch is moving like it should be but if I load another file up that I have had for awhile it does just fine.

have you tried doing a dry run without the torch being on?

@nicaDd has a good question, but, also, upload your GCode and we’ll take a look at it. Maybe you’ve got a bogus setting in your CAM program.

Yes sir I’ve done a dry run and still does the same thing

Can’t get the code to load on here :man_facepalming:

Well since @langmuir done closed even though it’s not even 5pm their time yet I guess I’m on my own to figure this out….

Your only hope of assistance from Langmuir is via online support ticket anyway. They don’t do phone support, unless you have an XR table.

That’s one of the biggest reasons I’m going with a different company for my next table is cause they have a tech support that is always reachable and extremely helpful cause I have a lot riding on this week and can’t get nothing done if this keeps happening

Your choices are:

  1. ZIP up the GCode and upload that,
  2. Put an extra .dxf extension on the filename and mention that in the upload,
  3. If it’s relatively small, which I doubt, you could cut and paste the text into your post…

What file type is it? (.nc, .tap, ???)


It’s tap but what I was able to figure out last night was that the tool path isn’t completing to where I can even simulate a tool pat but I’ve tried cutting the ips switch on and off but it still won’t work