Crossfire / HF Titanium 45 / Fusion 360 Lead Out Issues

Did anyone figure this out? Mine does the same even with fireshare files right to fire control

Welcome to the forum.

A word of advice, any delusion that a ‘cut ready’ file is, in fact, cut ready is a delusion. Assume you need to, at least, examine it to confirm it’s cut ready for YOUR system and then, once you find out it isn’t make the appropriate adjustments…

1 Like

Welcome @smrmx14

I think creating a new topic that outlines your scenario in detail would be less confusing then adding on to this one.

Also a link to the fire share file you’re using in that topic please.

Also all the particulars about your system. What table. What plasma cutter. Etc.

There is a lot of members on here
that ll be happy to jump in and help. we just need as much information as you can provide about the scenario.

1 Like

I’m pretty sure he is having the same issue that several others have had with the combination of Fusion 360 and the Titanium 45 plasma cutter. The torch stays on too long after the command to shut off and continues to cut for a short time on the rapid to the next cut loop.

I don’t know that Fusion is part of the problem, but I’ve only seen people have this problem with their Titanium 45 when using Fusion. I haven’t seen any report of this issue from Sheetcam users.

1 Like

No doubt the titanium has some manufacturing/ tuning inconsistencies that makes their units not perform the same one to another.

it does seem that way? I wonder if we could generate a test piece of code through fusion and sheetCAM with the same parameters then compare them to see if there is any differences.

Is adding a “Pause at the end of cut” in sheetCAM the work around for a titanium with a lazy OFF.

I’ve post processed a file through Sheetcam for one of the people having this problem and it ran with no issue, but I have a .5 second pause after each cut in my Sheetcam operations. I haven’t tried it without the pause.

I wish fusion had that function.

You can to a pause (dwell) after every operation but there is no option to add a pause after every contour ( cut) in Fusion yet

Fusion does have a manual code insert function build into the CAM environment but adding a lot of pauses manually could get tedious.


Can’t you modify the Post Processor to add the pause after the cut?

Comparing the G-Code for a given design would be useful.

I looked at the code for the case that I was trying to help with and didn’t see anything that should cause the torch to shut off late. The torch off commands were in the right location, but the torch was clearly still on when it started to move to the next cut loop.

I have to wonder if it isn’t the torch shutting off late, but Fusion adding a movement before the torch off command. Maybe something like that odd “pierce clearance” thing that Fusion has that seems to be a tool offset holdover from milling operations.

1 Like

I use the little program @S_Oates did up (see the attached thread)
for adding pauses to my G-code files when I need it. Has worked great for me.

Might be a good work around for the slow shut off.


I had this issue and changed to the PrimeWeld Cut 60 and my problems went away. Used the same G codes and no divots​:partying_face::+1::+1::+1:

1 Like

It does seem to be an issue with some of the Titanium units at this point.

Is anyone out there using the titanium without modifying the G-Code from Fusion 360 with any success?

@rat196426 mentioned above that he has been using the Titanium without issue.

1 Like

There is one user that reports no problems using the Titanium with Fusion, but he is using a Plasmadyne machine torch.

1 Like

I’ll rephrase the question.

Is anyone out there using a titanium 45 with its stock torch and fusion 360 with success?

And if the answer is yes.

What component in the titanium 45 is causing the inconsistent latency for the on-off trigger.

Some kind of slow open solid state relay on the board?

Or are we starting considering that the issue may be the torch causing latency?

The titanium 45 never misfired or shut off on me it cut great with one exception it left divots after the lead out. Not good for art projects.

Since Rat is not having this problem with the Plasmadyne torch, I think we have to consider the possibility that it could be the torch. I don’t know enough about the machines and torches to posit a theory on that.

1 Like

As more people chime in I’m sure we’ll get closer to the truth of it.

I would agree with TinWhisperer it would have to be something like a relay. It’s only a .5 second or less issue you wouldn’t notice if it wasn’t cutting at 100+ IPM.
There isn’t anything in the torch mechanically that would cause it.

I never had a divot problem with the titanium 45, but I did increase the internal air pressure to torch, because when I first got it set up, I would get a random misfire and divots. I increased internal torch air pressure and never had any issues ever since. I am using the plasmadyn x45 machine torch with Hypertherm consumables with great sucess.