Connecting sketch lines

How do you connect the lines so that in the cam cutting setup you can click it once and it will pick it as one unit instead of having to click it a million times .

What I’ve found to work best is extrude it when your in model then when you’re in cam and you turn the part so your looking at it at a angle I can get solid lines making the whole contour not just the short lines … if that makes sense

1 Like

X2. I don’t know how to join the line segments but I extrude the part and then select the extrusion and it cuts the whole project with 1 click

1 Like

I have had good luck with selecting the whole “picture” in the model side and choosing fix/unfix. It will turn green. Then do it again and it turns blue. This normally fixes that problem for me.

1 Like

Here is an app add in for fusion 360 to check that you geometry connects, it shows you where its not so you can connect the geometry.

1 Like

When I download this, where do I put it?

Anywhere you want. It’s an executable. Double-click and it will install the plug-in for you.

Here’s a link to the help doc.

I feel so stupid! maybe it’s the rain! I read this, double clicked it, went somewhere on my C drive but I don’t see it in Fusion anywhere? Sorry…

Probably in your Downloads folder. That should be a shortcut in the stack on the left when you open File Manager. If you sort the date column in descending order it should be the first entry.

Ive been trying to design a part for about 2 weeks but couldn’t generate a solid toolpath. I tried your suggestion and it worked perfect! thanks for the input…

When I went to download the plugin I found that autodesk defaulted to the MAC version for me (.pkg) file.
try going back to the autodesk download site and click on the blue square that says windows. It should turn gray, then hit the download button. Once the download finishes you should see it in your download folder (or wherever you told your browser to save it) as an .msi file… Double click and the installer should start running. Depending on your system it should take about 5 mins to install. If you have Fusion open, close it and restart. You should see the plugin in the appropriate drop down menu in Fusion. If you have any more issues getting the file let me know I can send you a link to my webserver where I’ll post a copy for you for a few days.


Hello, I have downloaded the app but when i double click it will open fusion 360 but with a error saying it could not open sketch checker.

sorry it defaulted me to mac as well.
now it is open in fusion but it says i have no open loops but i still have to click all the individual lines.

I haven’t figured out the extrude remedy yet (fusion rookie) but if I use the insert dxf option I run into this. If I open it as a new file from my computer as a saved dxf it hasn’t done it …yet.