CF PRO w/Hyper x45 cut issues

using crossfire pro and Hypertherm x45. cutting with fine cut consumables std 250 ipm and 45 A with 16g steel. for a 1 min cut everything seems fine and then about halfway thru the metal either refused during
the cut or the cut does not penetrate. ran several short duration cuts with the same settings without issue. varied the feed up and down with no improvement. any ideas?

Check your ground


ground is directly on the sheet. This is an issue at around 30s and not every time on the same profile or same settings. look at the tool path in the pic - perfect cut until it isn’t.
possible causes in my mind - 1- air contamination after some cut time (not likely since humidity is around 10%). 2- variability in amperage of the hypertherm (not likely). 3- PRO motor issues either x-y travel speed issue or Z variability during the cut.
I welcome other thoughts or ideas.

Check your air psi. at plasma machine and torch. Could be low air supply.

Good advice from the previous posts, but also make sure your computer is not plugged into a grounded outlet. That will also cause what you are seeing. Check your live voltage readings. If it’s super low and the torch is raising to compensate, this will happen.

1 Like

:+1: I agree with @brownfox it’s a torch height compensation issue.

Other things to check along this same line of thinking.

A fouled consumable can have that effect.
The wrong consumable can have that effect.
A sticky z axis can have that effect.
Just raise the torch up and down a few times and make sure it runs smoothly

Having the wrong nominal voltage written in can also do that.
What are you writing in for your nominal voltage?

Are you running the correct swirl ring for fine cut consumables? The correct swirl ring has a single row of holes.

Also make sure you’re not running the copper plus electrode.

Also you’ll have a weird effect like the above post says if it starts getting starved of air

Fine cut consumables, especially when new, are known to have issues with not cutting through on thicker materials and some materials with variation in chemistry. The solution is to increase cut height and (possibly or) voltage. I don’t recall the detaisls, but I think Jim Colt has recommended a cut height of .075 and (possibly or) a 3-5V increase in nominal voltage. Also, FC are very sensitive to air pressure, so might want to check pressure right at the cutter.

1 Like

Thanks for the input. I checked the air pressure at the cutter and worst case it was 82psi when the compressor kicks on. I raised it to 90 worst case and did another cut program. THC seems to be a problem. Again cutting was fine for two inside profiles and then the third outside profile after 15s or so the height of the torch was way too high and the plasma was very long. I measured the height after and the torch was almost .250 above what it should have been. this is 16g mild steel. new sheet so very flat to start with-- not so now.

Are you running smart voltage or are you writing in a nominal voltage?

The voltage from the cut charts is a good start.

I believe it’s only recommended to use smart voltage thicker than 14 gauge material.

When I had a similar issue was partially that the z-axis travel was jamming up a little.

1 Like

Is your computer plugged in to a grounded outlet?

Whatever the default voltage is. I don’t know how to adjust the voltage.
Still unclear how the torch height goes wonky after piercing and cutting fine for 30s. I have not seen the problem on short duration cut profiles.

I use a laptop on battery mode

Don’t forget the 45xp is internally regulated so you give it 100 psi and don’t worry about it.

I haven’t had any issue with fine cuts not cutting through when new, and I’ve used them with 1/8 sheet.

I run mine on the low speed setting, with smart voltage on, never putting in a voltage. Great results.

1 Like

Your torch height goes wonkey because of interference. Run your program, watch the live voltage readout. Tell us what it says.

It cuts fine for a while because it’s hunting for the right voltage and raising trying to hit it. Due to the interference, it will never hit the right voltage so it goes to the moon until it doesn’t cut through.

Ive had this exact problem and fixed it. Tell us what your live voltage reading is and we can go from there.

1 Like

Not sure how to read live voltage.

It displays under cut speed on the left side of the screen in firecontrol.

What kind of interference? Are you thinking ground loop or plasma cable near the box….

Ran a series of small parts in an array. First 12 cut fine with voltage around 80. Lots of starts and stops so I imagine resetting z to zero helps. However, the last 4 parts did not cut through.
Then ran a square spiral 27s profile - cut voltage moving up and down during cut around 82 max and as low as mid 60. Cut came out fine though.

Out of control torch rising can also be caused by the water shorting the IHS switch voltage over to table where the THC reads it. You will know if this is the cause if you have high resting voltage on your DRO.

Seems like alot of swing.

I would write in your nominal voltage from the cut chart 78 volts

here is the cut chart from your manual

smart voltage is from material 14ga and thicker

that swing is alot how is your voltage being measured . RAW or divided through the cpc port?

this will trigger the torch to rise.

1 Like