Cant use post proccesing files for fusion 360

are the downloads for the post procceing supposed to be in PDF’s? i have been trying to load them into the the right files for hours now and have been unsuccesfull. i have looked for videos and read posts and followed the online instructions but everything seems to be set up for mach 3. the PDFs never show up for me to select them so that i can post the g code. i even tried downloading them form internet expolorer intead of google chrome beacause i thought maybe chrome opened them auto into pdfs. no luck. Much appreciated!

No they should be .TAP or .NC files. They’re text files with the G-Code needed to replicate your paths. Have you defined the setup & toolpath before doing a Generate? Can you run the simulate step and see it mimic the table’s actions to cut the file?

I am curious as to which “videos and read posts and followed the online instructions” talk about PDFs. I don’t recall seeing any like that.

1 Like

i cant load this into the post procces bar and i cant get it not in a pdf. i tried putting it in the correct folder but it doesnt recognize the file or any configuration that is available

Also is firecontrol really new? its probably just me but i cant get these files together. i wish the software didnt have to be back loaded in the first place. But its probably just me. the videos i was talking about were just their own for loading mach three in the series of tutorials.i wish they had a seprate one for fire control and the newer units. it seems a little outdated

1 Like

Okay, you’ve got no post-processor loaded (that gray box that says no configurations are available) so you haven’t downloaded and copied the Langmuir post-processor to your Posts directory (the one in the first entry box on the screen) so you need to follow the directions to do that first.

Can’t tell from this picture if you have a Setup defined and then if there are any Toolpaths defined in the Setup. Only when you do that will you get an NC file.

Whether you should be using Mach3 or Firecontrol (they have different post-processors) depends on whether you have a Gen1 Crossfire, a Gen2 Crossfire or a Crossfire Pro. Only the first one uses FireControl.

I can’t seem to get the grey box right. I understand that I need to download the post process configuration and place the file in the correct folder to find them but the file format is only in pdf on my laptop. Do I need to cut and paste the g code into a separate folder with a file viewer? I tried downloading it on my Google drive on my phone and it seems to be in the right format.

Stop thinking of it as a PDF. It’s not. Your machine may be trying to use Adobe PDF Reader to open it but it’s not a PDF - it’s a CPS file.

Assuming it’s currently in your Download directory, copy (or move) it to the Posts directory for Fusion. The Posts directory is the one in the first box in the other screenshot.

Restart Fusion and then you should be able to select the Firecontrol post processor from the dropdown in the Post Configuration section of that first screenshot.


Thanks will try today

sorry for the delayed response. thanks for the help. This community is pretty amazing even to the newbies. as it turns out my pc had malware that had my pc shut down for almost 2 weeks. i had it replaced and everything worked the first time. for whatever reason it would not let me properly transfer these files and then …KAaaaputsssss. nada. but all good now

1 Like


come on guys it was pictures of dirty metal…the kind of pictures that get us nervous…


glad to hear all is good