Can't upload a file to Fire Control

I have tried to upload and cut 2 files now and both give me error messages. I have run the straight cut on FC just fine.

These are some more.

Are you using one of the post processors listed on the downloads page? If you are, can you attach your g code file so i can take a look at it?

1 Like

These are the 3 files I tried to load.

F Bomb Bottle Opener.tap (6.6 KB) GP Race Works dfx.tap (63.9 KB) GP Race Works dfx2.tap (153.5 KB)

I’m using SheetCam that I bought the licence from your site.

Ah yes looks like you are using a generic Mach3 post processor which wont work with the PRO. You need to download and install the post on this page:

1 Like

What specifically on that download page am I supposed to be downloading, the Mach3 patch?

Game sheetCam is there a specific one on the list I should select before running the post process?



Hiding in plain sight… Thank you so much I’ll give it a try

I’m getting the program speed message and have FireControl 1.5 through sheetcam. What am I missing?

did you set up a tool?


you need to set a feed rate (how fast it cuts / IPM). what material are you cutting?

I figured it out. In operations I was on the wrong layer so it wasn’t finding anything to process.

1 Like

I am also getting this message although my machine speed is set in sheetcam? Any ideas