Can't scale this imported DXF [SOLVED]

I’m building a driveway gate. 20’ x 5’. Which consists of 30 rectangles each will have a different steel ‘tile’ in it. I found the patterns for the tiles on Etsy as DXF files. So far I’ve been able to import 20, scale them and out put them as G-code. however, this file won’t scale. the scale sketch tool doesn’t show the box for inputing the scale factor. I tried replacing the center circle (which was several hundred points) with a real circle to reduce the number of entities, but no luck. I’ve had two do this, but one just happened to be the right size.

pattern 1 v2.f3d (220.0 KB)

I could show you when I get back to your computer.

But when you’re scaling sometimes it’ll need you to select a point to scale from before giving me the option of the size of scaling you want.

And if you’re trying to do non uniform scaling that has to be done with a body it can t be done sketch.

Sketching only allows for uniform scaling.

1 Like

I am doing uniform scaling and I am selecting a point. It’s only this one that the box for the scaling factor next shows up.

I just tried it and it scaled fine.

Select “Modify, Sketch Scale”
Drag a box over the entire drawing to select all points
Click on a point such as upper left corner to Unselect it
Click the “Select Point” option
Click on that same point you unselected above
Enter your scaling value

1 Like

Work for me to. Maybe the menu appeared hidden or offscreen?

1 Like

So, I can’t get that dialog with the uniform option to show up. What I get every time is the dialog that had only the entities and the point select and nothing else. Doesn’t matter if I group select the drawing or if I select by clicking on the sketch.

Ahh - so this is the only drawing out of 20 so far that wouldn’t let me select a point on the drawing. Using your trick of selecting the origin made it work.

There’s also the weird thing where sometimes the factor is in the dialog, and sometimes it’s just floating.


1 Like

So, if this is solved, please mark the topic with ‘[SOLVED]’

Try to select the sketch in the browser bar to the left before selecting scale, it may give you a different option.

1 Like

I did that too. Couldn’t get it to show me the options you were getting.

Are you running a multiple monitor setup?

Are you running Fusion 360 in full (maximized)screen mode?

I m really curious now while you’re having this one gremlin.

I am running multiple monitor, I’m not running full screen. Now that I understand the scale factor won’t show up without a point selected, I’m still trying to figure it out. On some of these drawings, all I have to do is select all and it’s happy. On some I can select a point. On some I have to select the origin. I have not be able to get the - control/click to deselect and then click to select a point - to work yet. No idea why. But, I have a work around.

sometime i find you copy and paste it and drag it off to the side it helps capture all the point in the image. Do make sure you “edit sketch” prior to trying to do anything. i do a lot of using two different images/items to make one. You just delete the old image after you move the new one. this will help with getting all the points.

another thing copy and paste can help fix is… Many times if you extrude things its difficult to add and try extruding again. So copy and paste to new design is great option and will resolve many issues when you try to extrude again even. Hopefully this makes sense. Will i could show you because its one of those things that really helps figuring out.