Can't get water table level

I can’t seem to get the water table level I did it like the video said I put the cutting head on last slat and set it with the 1/16in. shim when run the gantry to the other end it gets a much bigger gap I trid turning the leg height but didn’t work what do I need to check

1 Like

This happens from time to time and has been covered in a few other threads (ill try to circle back and link those threads here). Basically you want to break loose the frame bolts and slightly cinch them back up. That way the corner joints have some flexibility which makes the leveling process via the casters more effective.


(SMACKS forehead)
Thank you Daniel.
Spent 3 hours today trying to get the slats level with the cutter head/gantry. Tried adjusting the casters, didn’t work. Tried adjusting the gantry, didn’t work. Tried to shim the frame, didn’t work. We even tried to shim up the slat holders!! Didn’t work!
Tomorrow we will try this. If it doesn’t work I have a friend that works at a cement plant as their dirt blower upper. :face_with_raised_eyebrow:

1 Like

I did this and it took care of my problem. Thanks!

1 Like

I tried this method and it worked! My bottom right conner (max pos x max negative y) was still a quarter to 3/8 of an inch off and couldn’t get it to adjust any more. I loosed the bolts on all four legs, and was able to get the y axis leveled using the caster adjustments. I guess I’ll have to do it all again once I get my water table.