Cannot make cuts

.185 steel
45 machine with 80PSI coming in, 1 sec delay, 45 amp, 40 feed. thin shim
Cuts first hole, won’t pierce any others, stops the cut and only blows air on the rest.

IJDid you un - screw your tip on the torch and check your nozzle and electrode?

Your settings are plenty slow and high enough on the Amperage to cut .185”
45 A would cut 1/4” steel and thicker…

Once you check your consumables can you manually fire the torch with MACH 3?

I’ve found through testing with the RAZORCUT 45 that .070” - .074” torch height has worked extremely well for me.
Also with 45A setting I’m assuming your using at least a .9 or 1.0 consumable nozzle as well ?

Click below to check the post.
Picking a material thickness and running a cut test I’ve found is absolutely essential in getting any type of quality results.

I’ve now got my machine and consumables
Recorded for the 4 material thicknesses I cut most often
Let us know what you find

1 Like

Hi Paul,

Was this all done on a single program? The reason I ask is I’ve had the same happen and then realized I was either not grounded well or at all… Perhaps try grounding directly to the work-piece?

Also as PWCNC says, make sure everything is good with your electrode/tip installation.

I’ve had the Razorcut for about ten months and the Crossfire for a couple weeks doing a ton of CNCing, and have yet to encounter a single problem that wasn’t me forgetting something. I do use IPT consumables however, which have always worked better for me considering the Razorcut is an IPT torch.