Anyone want to see whats wrong with this file?

Backhoe_Final_2.dxf (639.0 KB) This file starts out on tool path then goes back to zero then stalls at 90.2 .

Where in the picture does it stall? The paths look ok in Illustrator, but there are some tight areas.


In Fusion while generating tool paths it stalls at %90 ish. I even trimmed out and redone the tight areas, and even redone all the text. This is the origanal file. Nothing I done changed anything. And I do thank you for looking at it.

I took a look at it too and it seems to work out OK at least the ONE time I tried it here… I’m sure you tried the SAVE—>CLOSE—>RE-OPEN operation at least a couple of times so, I won’t mention that… Trying again…

1 Like

I pulled it up in F360 and got it to generate a 2d cutting profile. It took about 30-45 seconds to generate the tool path, and missed a few pieces due to lead in - messing with that setting should fill in the rest of the tool paths if they are not too small. I think it took so long due to excessive line segments - not sure what it was created in, but there are some straight lines that are broken into segments - so it probably generates a ton of Gcode.

1 Like

When I used fusion for toolpaths I would break up the cuts if they were stalling. Use like 2 or 3 toolpaths under 1 setup and it should help push it through.

Sheetcam didn’t have a problem, so I’m sure its just fusion crapping out trying to cram all that into one toolpath


Ok thank you and thank everyone.

Once you have your Gcode, you can always preview and/or edit it in this nifty tool!!!