X/Y yup I changed something and I dont know what (solved)

Now when I open my tap file in Mach and try to set zero for X and Y, Y is at the bottom where it should be, but X is in the center instead of left where it always was. I don’t remember changing anything and if I open older files its bottom left where it supposed to be. Any ideas? I don’t do anything exotic, just make brackets and mounting plates but it’s annoying that I now have to factor left and right before I start any cut. I am not a power user at all, so please keep it simple if possible.

I changed you topic heading to Mach3 instead of Fusion. It appears you are asking more of a Mach3 question. If it has been awhile, you may need to update your machine software (hardware update) and make sure that Fusion is working with the most current Mach3 version.
Here is a link for the Mach3 software on Langmuir’s site:

Let me know if you prefer the topic to be in Fusion and I will change it back. I do not know the Mach3 software but someone will.

1 Like

Fair to move because I’m not clear where the problem is. Older tap files still work normal only new ones are the issue. I assumed it was Fusion because the older ones worked fine and fusion seems to update constantly.

Yes, Fusion did a major upgrade about a month ago. Langmuir did some updates with FireControl about the same time.

1 Like

If you don’t have the correct post processor set up in Fusion 360, you might have trouble. Here is a link that describes how to set it up:


Is your origin in fusion where you want it?

The origin is correct when in design (bottom left), but when I switch to manufacture it appears to change location (bottom center). I cannot see where to change origin in manufacture.

Edit your setup in manufacturing (you can see it in the browser bar on the side left) and change your stock box point (origin) to the bottom left


Thank you! This looks to be the solution. I will be cutting in about an hour to test. I tried searching this everywhere. I only use the machine as needed (which isn’t very often).


This thread should be moved back to Fusion 360 cad as the error was in Fusion 360 machine setup not Mach 3 and may be relevant to other readers.
Thank you everyone for the help!