Working backwards

Got my plasma up and running yesterday. Had everything downloaded and installed on the computer per every video. Got up to the shop. Open Mach 3 and all was good. Did my break in and was ready to start cutting. Did some tests with F5 and torch would fire. Made a sample rectangle with some bolt holes. Dry ran with plasma off and all looked well. Put up a piece of 1/8 steel and started cutting. Was having some on/off firing. So I moved my ground and adjusted torch height. Tried again. Now I was fighting what I thought was speed was set to fast. Shortly after trying to adjust speed on Mach 3 I was dealing with torch not firing all the time again. Tried moving ground material and that did not help. Also started to realize that my program was starting to stop and give me a “Driver watchdog triggered” error. So I found out how to shut that off and then I still never got it to work. Program stop with just no error now. Did a lot of reading on the forums and found two problems I might have. 1 being my computer was to close to plasma and table. 2 bring I was running the table electronics to an extension cord. So today I got a 10’ a/b cable and hard wired a 110 outlet by the table. I was hoping this was going to fix it. Now I can’t even get started because it keeps telling me that RnR motion card not found. I have completely started over with downloads and I’m getting no where. Motors are making some kind of sound but I probably wouldn’t call it humming. Everything seems to be exactly the same per the videos. HELP!! Aimco Power Cut-50. Per owners manual “plasma cutting torch is an improved blow-back design which eliminates the need for high frequency”


Is this the plasma cutter that you have?

If so, that is a high frequency cutter and is not on the compatible list of plasma cutters.

Sent you a PM.

(extra characters)