Visualizer in 21.1.3 not working with windows 11

So this is my first post. Having had the Pro not almost 18 months its been working great, until today. Upgraded Laptop to win11 and latest firecontrol v21.1.3. Tried several times to load a post process file, both old and new as well as a recent cutready file from fireshare. The results are the same for all post process files attempted.

Tried the standard link as well as the high priority link. No joy :frowning:
Firecontrol is connected to the table and I can cut manually through firecontrol.

Anyone else run into this situation ?

1 Like

i just got a notification about Win 11 myself, and it hit me that I better see if there are any issues with the crossfire and firecontrol…and I have been behind on updating the versions too for the machine…we haven’t used it in awhile…I will follow this and hope it worked out for you.

I had the same problem with mine and the new version initially. There is a link to a compatibility mode version on the same download page. That solved the issue for me.

Not running W11 but might work for you.