Torch On Delay is too long

I’m generating my gcode from another source (Sheetcam), and inserting essentially a zero plasma-on delay. But, I’m still seeing perhaps 2 seconds. Where can I find and control that delay (override)? Thanks!

Post the G code to see what is generated. You can open in with notepad.

Same as above. Must be a setting in sheetcam.