Torch fires but goes out after pierce

Searched the forum for a half hour looking for answers but came up blank.

Everything was working fine when I finished up last night using all the same settings. Put the next piece on this morning and now getting the error “TORCH MOVING BEFORE CUTTING VOLTAGE SENSED”

RW 45 on PRO table cutting 11ga. steel 45 Amps, 30 IPM, .8 delay, which was working great yesterday on the same sheet of steel. This is a new project but all the settings are the same.

The torch moves to the start, pierces fine barely starts the sweep in and torch goes out giving me the error. Tried increasing and decreasing both the Feed Rate and the Pierce Delay with every possible combination (increasing both, decreasing both, increase one while decreasing the other back and forth) also disconnected and reconnected all wiring connections thinking something got bumped while shutting down last night.

Ran out of things to try and hoping for a suggestion of something else to try…

So this code is brand new but you’ve used these exact same settings before?

Could you post your first few lines of code?

Will it run older code from not “a new project” with the same settings?

Not that it has anything to do with this issue, but 30IPM at 45 aps on 11ga is painfully slow. I cut 11ga at 40 amps and 100IPM.

Air pressure or work clamp would be my only guesses at why you are getting the error.

yes it is, 140 +/- ipm with my hypertherm. 100ipm for 10gauge.
But a RW 45 puts out about half the power while running the same settings as hypertherm.

@Hammer1 id you happen to reduce you plunge rate for the "new program " south of 50?

1 Like

Yes this is a new code and they are the settings that I was using last night which we’re giving me little to no dross. I am out of the shop today but will post the first few lines later today and I did not try an older code.

I am clamped direct to work and tried moving it a couple times to see if that was the problem and it did not change. Air pressure is still the same as last night as well.

Heres the first 6 Lines…

1 (v1.6-fc)
2 G17
3 G20
4 H10
6 (2D Profile1)

It keeps making it up to line 20 before throwing the error which is:
20 G1 Y4.695 F30.
Don’t know what it means but is where it is every time it stops…

My air is set to 110 and holds 100 psi with a dryer inline when running so doubt it’s the air.
I ground down to bare steel where the ground clamp is to eliminate the ground as a possibility but is still throwing the error.

Also tried it at 60 IPM with no luck. When you mention ‘Plung rate’ south of 50" are you referring to pierce delay?

in your toolset in sheetcam there’s a value to set your plunge rate. should be at least 50 ipm.

Have you tried it with thc turned off to see if the same thing happens?

I hope that line with H10 is a typing mistake. That should be H0. Can you copy and paste the first 10 -15 lines? Those lines don’t tell us much.

If you are using Fusion, you can’t change “plunge rate”, so that shouldn’t be your problem.

Sorry, yes line 4 is a typo and should have read “H0”.

I am struggling with copy/pasting from the program so I am going to have to hand type again so fingers crossed no more typos. LOL

1 (v1.6-fc)
2 G17
3 G20
4 H0
6 (2D Profile1)
7 G0 X-9.1033 Y4.8264
8 G92 Z0.
9 G38.2 Z-5. F100.
10 G38.4 Z-5. F100.
11 G92 Z0.
12 G0 Z0.04 (IHS Springback + Backlash)
13 G92 Z0.
14 G0 Z0.15 (Pierce Height)
15 M3
16 G4 P0.8
17 G0 Z0.06 (Cut Height)
18 H1
19 G1 X-9.32 Y4.7017 F30.
20 G1 Y4.695 F30
21 G3 X-0.065 I4.6275 J0.

Line 20 is where it stops every time.

Last night when I was working on it again it would jog to the start, fire the torch and not move but the torch stayed lit at the pierce point. I would then have to hit the “STOP” button but the torch would stay lit for what i am guessing is about half a minute before tuning off the flame and air.

Convinced I have screwed something up I decided to create a new G-Code, I was near the end of creating a new G-Code when F360 experienced an error and shut itself down at which point I was totally frustrated and took it as I sign that I should walk away and sleep on it so went no further.

This morning I have been searching the forum for answers with no luck so I decided to throw the towel in and reply to this thread instead hoping for someone to tell me what I did wrong.

Could you try an older code?

Does the straight line cutting function work correctly in fire control?

Could you post your f3d file from fusion 360?

I don’t see anything wrong with the code.

What version of Firecontrol are you running? 21.1.4 has known freezing issues.

Try running the program with the THC turned off in Firecontrol. You shouldn’t get that lost voltage error with the THC off and you can see if the program runs without it

So I turned off the Torch Control and it made the cut first try with no issues!

Thinking back I believe I DID do an update to 21.1.4 just before making the cut that was giving me fits. Do you think this was/is my problem? If so do I keep the torch control off until a fix comes out or should I try with it on and if it freezes THEN turn it off??

There is a newer version available. Search this forum for 21.1.5 to find the link to it.

I would like to thank everyone that takes the time to help those of us that struggle from time to time. Your time and knowledge is VERY appreciated!!

I updated to 21.1.5 but no time to run a test until the weekend. I plan on running the same program that was freezing while using 21.1.4, I will keep THC ON with the update installed and see what happens.

I will report back after doing so.

1 Like

Looks like the problem was 21.1.4

I did make a straight cut first to ensure that was working before running the program and then made the same program/cut that was giving me troubles with nothing changed but the update to 21.1.5 and all is good again!


Downloaded “Equipment Step” off Fireshare and first cut attempt the torch Jogged to Start, Made the Pierce and froze at the pierce point with the torch still lit. Had to turn RW45 off to stop it.

Second attempt I turned to THS off and it made the cut no problem.

Thoughts as to what I have going on?

I have had the same exact problems. I’m running RW45 on the new XR table with sheetcam.
Works great sometimes and other times it just screws up and I can’t figure out why. I’ve tried so many things I loose track. Updated software seems to help sometimes and other times it messes up…
Finally read somewhere that someone had to warranty they’re razor weld. So I am currently waiting to get my unit back after having them replace the circuit board.
Also make sure your wires/leads from the razor weld aren’t crossing each other causing interference.

To what extent do I need to be concerned about crossing wires? My wife says I have a case of OCD which I admit to a certain point.

I have all my wires in loom to keep things neat and tidy and wondering if this is a bad thing?

Did Firecontrol freeze as well? or does continue to show it moving along the cut.

Did any errors pop up on firecontrol during this freeze?

Does your THC pass it’s test within firecontrol?

Have been able to try a older piece of g code w THC that you have had success with in the past?