Tool Setter Failure

Has anyone had the issue of after installing the auto tool setter that the machine loses connection when trying to move or home the machine to set the location of the tool setter?

after installing and hooking the setter up, cut control is all lit up , when you try to home or jog, the machine loses connection and everything turns gray.

Sounds like a short in the tool setter wire. Does the screen come back if you disconnect it from the back of the control box?

i also have to power cycle the machine but not the PC.

Get with Langmuir. I tried to wire in a different style touch probe and had the same problem.
Put the original back and it worked again.

Iam working on that, we just got around to putting our machine together and i think we are past the warranty for the tool setter. plus it isnt in the box anymore, but it has never worked and just turns the screen to Ghost mode when plugged in. @langmuir-reilly

I do not think that you are going to have a problem with Langmuir. Does the touch probe work?

1 Like

when i first plugged it in, i was able to get the lights to come on when i first tested it. then when i went to try and home it to set the location of the setter is when i first noticed the ghosting of my screen and the disconnect.