Split letter monogram questions

Send me the file and I’ll take a look at it. However, I’ll be out of town until 4 December.

If you can post the file then maybe one of us can look at it and get what you need.

A.dxf (215.8 KB)

0 not sure why your having problems.

Apparently I have no idea what I’m doing. Could you tell me step by step what u did to make it turn out right? And yes that would be great I’m in Alabama

Won’t let me trim excess. Makes me trim entire line. What am I doing wrong?image

image

I know it’s a pain sometimes, but look on YouTube. There are so many good tutorials, I actually found several that are now my go to ones for doing letters. It’s sometimes really hard, especially this time of year, for folks to give step by step instructions on here in a timely fashion.

There is a lot of help on here from very resourceful folks.

Good luck.

1 Like

The deal is … on my PC with Kyler following me step by step. He gets to a point where his trim tool doesnt work like mine. Its just trimming a short line that shouldnt even be an issue in fusion. Instead of trimming the short line above the horazontal line his trim tool selects the whole line above and below it. Mine works perfect his not so much so. Cant find any info that covers this specific issue, Trust me we both have been trying. And thank you for the sugestions. And its the same exact file.

Hey Jim. Sorry I had no idea you were helping him on the side - I just thought no one was answering him and wanted to point him in another direction. Especially since I couldn’t figure it out.

No worries I just wanted you to know it was being worked on. Im clueless why his is doing what its doing. Someone will know im sure. I do thank you for your sugestions. Its always good as a starting point.

1 Like

is the monogram letter and the text in the same sketch? if the text and monogram letter are in 2 sketches then there are no intersecting points for the trim tool to work on. Could he have started a new sketch instead of editing the monogram sketch?

1 Like

open fusion. new sketch. select top at upper right. click square in the middle. Load dxf select add text . size to slightly over lap. Explode text , trim to combine text to the A. Pretty straight forward. So I dont think there in different sketches… ( from memmory, I slept since then) we did step by step together. He can trim 1 or 2 lines then it wants to select a complete line that should only be a small portion of a line above an intersecting lines.

I just tried it from the file above and had no trouble with your method. But there are a lot of line segments I wonder if the computer is running out of memory to preform the trim operation. I ran the connect the dots add in on this file and it took quite a while and there were some visible errors. maybe trim a couple then save the file and try again?

1 Like

A.dxf (56.6 KB) Here is the actual A we used .We started with the posted A then switched to the one I just posted.I should add. On my PC I can trim as fast as i can get the trim tool on the line.On either of them. The first was a file he had. We tried mine with the same results on his PC. And when importing the A. His is about 3 inches tall and mine is like 18 inches tall. My A on his is about 3 inches tall but 18 on mine. So was womdering about a setting that would caust that.And inch setting selected on both PCs. And thank you for any and all imput.

this file has way fewer line segments. it doesn’t have units information so it’ll depend what the doc settings are and the import settings whether you’ll get 18" or 18 mm. Again no problems with trim tool on this one. which font are you using in your tests? I’ll try that too

1 Like

Im at work so cant look . I do it on my home pc. Its the default. Arabic I think it is, And Bold. And im not sure what kyler was using. I remember mentioning Bold but not what font. OK its Arial . Bold/ I was close it started with an A.

ok so I inserted the text “test # 3” in. The model was the largest size so 18" or so, had no trouble trimming until I got the the bottom of the 3 where the lowest outside curve met the monograms horizontal line. I trimmed the lines from left to right but I did the 2 curves at the bottom of the 3 first. The one on the left was fine but the one on the right trimmed just short of the monograms horizontal line so when I went to trim the monogram line it selected the whole thing and deleted it. The odd thing is when I undid all the operations back to the beginning I couldn’t repeat it. Before I did that I had to zoom way in to see the gap. to make it work i extended the curve on the 3 then trimmed them off again That’s when I tried to undo everything back to take screen shots and it wouldn’t happen again.

I think it trimmed the line back to a node instead of a vertex. Also something I noticed about fusion and these from-the-wild dxf files. if I open the same file on more than one computer they will report a diferent number of nodes so the geometry is being calculated different from computer to computer. Could be different display adapters do the calculations differently.

Sorry it’s taken me so long to respond. It’s the first chance I’ve had to look into everybody’s suggestions. Turns out somehow I did have the letter and text in different sketches. But thanks to everybody that helped me out.

2 Likes

Glad you got it sorted out!

1 Like