Plasma table xxxx

sorry new at this didnt know yet how to ask without hitting new topic. but what ever, what setting is off when i down load my work to the table but my image is right on the line edge of the table and sets off an alarm how do i adjust my work further onto the metal so it dont hit the limit , i had it moved over in sheetcam about 3 inches but the table moves it back when downloaded to it.

Just go to your original thread and hit “reply” to continue the thread.

You can change the origin point in Sheetcam under Machine Options in the Working Envelope tab. Normally people use the lower left corner. You can change it to the upper left corner to keep the part on the table with you machine zeroed at the home position.

The better way to fix this issue is to jog the Torch to the location where you want to cut and hit “zero all axis” for the work zero. Then load your file and it will show up where you have the Torch zeroed.

Those limit switches have caused more problems than they fixed, especially for new users.

1 Like

thanks ill try it

TW suggested that he start his own multifaceted thread. He did but kept the original title… :neutral_face:
In other words, SNAFU…

just wanted to thank you for the help i moved the torch like you said and zeroed the axis’s and that worked. thaqt was easy enough Thanks again. just getting started so im sure you will see me again


couple questions i designed a file saved it as svg. dxf and when i tried to g code this came up, you dont have permission to save in this locationcontact the administrator so i saved it to my file put on the jump drive took it to the table and that said this program appears to be incorrectly generated using a post processor for Mach3??? why is this?

When you hit the post process button in Sheetcam, a window pops up that gives you an option of where to save the file. Choose a folder to save it in. I created a folder called “tap files” and save all of my files there. You must have tried to save it to a drive that needs administrator access.

I think I posted some videos in your other thread and one of them shows how to select the correct post processor.

so…my question is this…I guess your table has Firecontrol for the program to run it right?..
well in that case you have the wrong post processor installed in your software to create gcode…

you need to make sure you have the post processor for Firecontrol loaded into either Fusion or Sheetcam…you somehow loaded MACH3 post processor.

1 Like

Glen, that Mach3 error is just a generic error message that means Firecontrol can’t understand the file. It doesn’t necessarily mean that the file was post processed with the Mach3 post processor. It could be that he is trying to load a job file from Sheetcam or a DXF file and it would give that same error message.


Happy Easter everyone, quick question. i am cutting out signs and art projects is anyone using a smaller tip on your plasma for more precise cuts with less kerf? if so i have the Razorweld 45 wondering what is the one to use and where do you get it other than langmuir they are sold out, what is the stock size or dies it say in the manual?

@mechanic416 can get you fixed up

1 Like