Parts Position and axis origin

I’m having some trouble in the orientation of my parts when imported in mach3. I always drawn the parts in order to have the needed orientation and axes source in mach3, and it always worked. Today I’m trying to import a new draw, which Don’t maintain the orientation and mostly axis 0, between fusion and Mach 3, i also tried multiple time, and the “error” seems not being constant. What I’m missing?

Hi Omar… Can you post some pictures along with what you’re referring to?? Might be able to understand easier what’s going on with some visuals… And… Welcome to the forums!! You’ll like it here!!!

Thanks for your support, sorry for my poor English.
Hare are some picture. My problem is that I’m not sure which way I can decide the origin of the axes, which do not always correspond to the positioni gave in the draw.image


Omar. Kind of hard to tell from the “smallish” pictures you posted but, is there a chance your drawing is drawn in millimeters and Mach is set to inches?? Or, just the opposite…? I see quite a LARGE number there in your Mach screen on the Y-axis but, cant quite make out what it’s reading…

Hi, i finally understod what originate the problem. when i was saving the corrected version of the gcode the old file was not overscripted as it should.
Many thanks.

That’ll do it!!! Glad you got it worked out Omar…!