Help with Cut File

in desperate need of assistance. I have been trying all weekend to get this cut out, but I have one line profile that simply won’t allow me to create a path for.

new lodge sign.dxf (587.0 KB)

i’m using fusion 360

Howdy Trey… I put the DXF in SheetCam and it showed me some extra line segment ends where I have the red circles drawn in… Probably the source of your issues. Get rid of those and you’ve got it made!!!

You can try this if you like… new lodge sign(Edited).dxf (835.1 KB)

Thanks, the problem i am having is actually in the left side semicircle of the compass/scale.

Hmmm… It LOOKS like Sheetcam likes the edited version I posted above… I don’t have Fusion anymore so, it’s difficult to imagine what’s going on with that…

Still looking…

thanks, one of these days i’ll get sheetcam and figure out how to use it. I know lots of folks prefer it.

Here we go… Extra lines at the bottom of the Scale/Compass removed…

Try this one…

new lodge sign(Edited AGAIN).dxf (828.8 KB)

1 Like

I really appreciate you trying, but it is still not working in fusion. Super weird, I haven’t had this issue before

Some are just “finicky”… I’ll take a look again when I can…

This one should work in fusion.
lodge sign.dxf (582.3 KB)

1 Like

Dying to know… What did I miss??

This line wasn’t connected. I opened it in sheetcam too and it doesn’t show it.


This is the only thing i noticed in sheetcam.

I really appreciate everyone trying to help, but that one line still doesn’t work for me. Frustrating.


Hey Trey… Was the entire thing drawn in Fusion or imported in from some other design program?? Just curious mostly…

I was going to call you crazy because I knew all the lines where good but when I checked it I didn’t try to make a cut path. I’m not really sure why it wont make a cut path but the only way I could get it to do it is shut off lead in and lead out and center compensation but I’m not sure why.
I only spent 5 mins on it I’ll look a little harder later.
Where did that logo come from? If its a separate file do you have that too?

i did import part of the logo from another file, but have no problem cutting it in the other location. weird.

I’ve never had this issue with svg files.

I don’t understand how that is relevant. I’m using dxf files and fusion 360.