HELP HELP HELP Really need some help

Hey guys,

My table has started to fault out any time it starts to cut. I keep getting two different errors. I will get “Torch started moving before cutting voltage was sensed”, and “Plasma Cutting Arc Voltage Was Lost During cut loop”.

I am using an Everlast Power Plasma 50s, and it is wired for raw voltage. The table has worked great for months, but just started having this issue and it is completely shutting down my ability to cut.

My live voltage is around 10.3V, and when I do the THC test I get somewhere around 10V. I had the controller cabinet mounted to the table, and did the THC test which resulted in 12V. With the controller off the table I am at 10V.

I went through the THC troubleshooting guides, and the tested voltages are listed below.
Voltage at the Banana clips = 96V
Voltage as the end of the output cable = 1.13V
96/73= 1.315 which is a delta of 0.185

Measuring the voltage on the small red THC board I got the following
Between the REF and GND Pins I had 4.08V
Between the A1 and the GND Pins I had 0.04V without cutting
Between the A1 and the GND Pins I have 0.14V over a 20" long cut

The air pressure at my compressor when cutting is around 55 to 60PSI.

I am dead in the water and I have a ton of orders to cut. I would greatly appreciate any help anyone could offer.

Thank you,

The air pressure at the compressor should be 100 to 120 psi. The plasma cutter should be set at 55/60 psi flowing air from the torch.

You need 90 to 110 volts RAV for THC to work.

My compressor is at 110psi, my cutter is between 55 to 60 psi when cutting. The Raw voltage measured coming out the back of the cutter at the banana clips is 96v. Seems like everything is good but fire control still errors out.

Did you check both ends of the wires going to the control box to make sure your getting the same voltage? If your getting 96 volts to the control box then it seems like the program or control box is not reading the voltage.

When I check the voltage at the end of the cable that plugs into the THC port on the control box I find 1.13V. I should be finding around 1.315 volts (96v/73), but I am not sure if a difference of 0.185V is even enough to cause an issue.

If your getting 96v out of the plasma cutter you should get 96v at the end of the cable going to the THC box.

According to the LS THC trouble shooting procedures you should see 73:1 of the voltage which you measured coming out at the banana connectors at the end of the connector which plugs into THC port on the controller. At least that is how I read it.

Unless there is a load of resistors in that wire you should get the same reading at both ends. Once they are plugged into the box then you may get a lower reading but not before.

The two wires that come out of the plasma cutter and then plug into the little box via banana plugs are then ones that read 96v. There is another smaller cable that then exits that small box and then plugs into the THC port on the face of the controller. At the end of that smaller cable coming out of the box it reads 1.13v

Ok, that is how I think they have it set up. But that voltage signal controls the control box for the THC to work. If the control box is not getting that signal to the THC then it won’t work. This most of the time means the program or control box is not working like I said in my earlier post.

@langmuir-daniel @mechanic416 I mounted the controller cabinet on the wall, and moved the plasma as far away from the controller as possible. I ran the THC test and I still have low voltage (10.3V). I checked the continuity between the table and the USB cable as recommended in the LS troubleshooting guide. When I do that I get a quick blip on my meter then nothing (please see video below). Any thoughts?

@mechanic416 @langmuir-daniel I went back through measuring the voltage from the plasma cutter back to the controller cabinet. At the banana clips I am getting anywhere between 96V-110V. When I plug the clips into the VIM box, and measure the voltage at the end of the output cable I am getting .94v - 1.06V. If the box splits the input voltage at a 73:1 rate that means I should be reading between 1.315v - 1.506v at the end of the output cable. I am down by .375v to .446v on the other side of the VIM. I checked the continuity of the output cable, and everything checked out fine. Could it be a bad VIM box?

That would be my guess :roll_eyes: