Fusion 360, geometry selection

how did you delete the svg image on the bottom right at one time? I’m trying to delete it but having to do it line by line

sorry I figured it out,

its still not working for me I get this every single time I try it

and if I hit ok I get this message and for the life of me I cant seem to figure this out. I followed along to a T and this is what I get every time I try and its starting to frustrate me a great deal

You do not appear to have a “body.” Did you look at my previous message?

It showed the body was selected in the setup section as shown, No I haven’t gotten that far yet that was my next steps but was trying to mess with it during work time so as soon as I get home I will take a look at your message and see if I can figure it out. I’m sure its something to do with user error. Just frustrating when you follow these instructional videos and they don’t line up with what I see on my end. I should be use to it because it happens at work daily

1 Like

little slower and more talking in this quick video. Hopefully your successful

The setup may have shown the “model” was selected.

thank you so much Don that worked for me. I think I wasn’t getting the whole select thing or It just wasn’t clicking for me but I was able to simulate the cut and all looks good

1 Like

That’s great news! Remember to always check your leadin/outs so there on the waste side of the cuts. GL


one last problem and I know this is on my end. I just setup my machine in fusion but when I go in to choose the post processor there is none listed so I have to watch more videos on how to get firecontrol added

I’m watching the video on langmuir now to add the post processor so I should have it done soon

1 Like

I should have watched the videos on Langmuir site before even trying what I did but I think I’m headed in the right direction now. Again thank you @DonP & @ChelanJim for all the help. I’m sure there will be more questions


All of the information builds and starts to solidify. There is a point that you will look back on instructions given and understand what was meant and how you misinterpreted the information.

I am still learning things. This week for the first time I needed to manufacture gcode for a project that had 4 separate “Flat panel designs.” As it turns out, it is quite simple to do that if you have the paid version of Fusion 360 but there is still a way to do it with our hobby versions. I was freaked out there for a bit because I had spent a lot of time on those designs.

Thanks for the mention and Don is a great teacher.


hello, @DonP

Hope you had a good thanksgiving.

I have a question on a picture I’m trying to covert to a SVG file so I can then move it to F360 and make a tool path but the photo isn’t very good and neither is my skills yet.

I should have put the cutout on a white background before taking the photo but didn’t know that the wood I laid it on would cause issues with the photo so wondering if you could take a peek at the photo and let me know if its even possible to use this photo or should I ask for a better photo with white background or can I possible trace it in fusion or inkscape and work from that

Thank You

Use the fusion canvas feature and calibrate the tree to size. Below is link to old video I did so you can see how to do it in fusion. It’s a good skill to learn and doing this tree will be easy.


I even tried edge detection in Inkscape and it’s still pretty messy. I would just use a canvas myself.

awesome, Thanks again for your help

I will take a look now and see if I can figure it out

Thanks for your help once again @DonP. I was able to do exactly how you showed in the video and was actually little easier than I expected. I’m learning more and more everytime I use 360 thanks to your instructional videos.

I still need to watch some of @TinWhisperer videos they look really good

Im very grateful for all the folks on these forums that take the time to explain things. It’s much appreciated


You’ll never outgrow fusion. I started off as a multi-layered sign guy. Let me know when you’re ready for some 3D designing in sheet metal.


sorry to bother you again @DonP but I’m having an issue with extruding again.

I was able to get it extruded one and created the cut path and the whole nine yards but for some reason it didn’t save the file to my folder so I re-did the whole thing and cant seem to figure out how I managed to do it the first time.

Here is a screen shot of what I got going on. I did use the search function and tried to figure it out before asking for help but I’m stumped and getting a little frustrated.

I then highlight the whole sketch and hit hot key E but it only extrudes the inside of the sketch and I see on the management tree on the right that the Sketch-1 is fixed so I have tried to un-fix it but nothing is working for me.

1 Like